<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="no-js ie8" lang="en"><![endif]-->
<!--[if gte IE 9 ]><html class="no-js ie" lang="en"><![endif]-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
    <head>
        		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<meta name="theme-color" content="#000000">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.scottishfield.co.uk/xmlrpc.php" />
		<title>Restaurant chain&#039;s heart is back in the Highlands - Scottish Field</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine"/>
<link rel="canonical" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Restaurant chain&#039;s heart is back in the Highlands - Scottish Field" />
<meta property="og:description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine" />
<meta property="og:url" content="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/" />
<meta property="og:site_name" content="Scottish Field" />
<meta property="article:publisher" content="http://www.facebook.com/scottishfield" />
<meta property="article:tag" content="dining" />
<meta property="article:tag" content="eating" />
<meta property="article:tag" content="Falls of Shin" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Mac and Wild" />
<meta property="article:tag" content="restaurant" />
<meta property="article:tag" content="Scotland" />
<meta property="article:tag" content="scottish" />
<meta property="article:section" content="Food and Drink" />
<meta property="article:published_time" content="2018-05-24T11:33:16+00:00" />
<meta property="article:modified_time" content="2019-04-30T15:21:41+00:00" />
<meta property="og:updated_time" content="2019-04-30T15:21:41+00:00" />
<meta property="og:image" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2.jpg" />
<meta property="og:image:secure_url" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine" />
<meta name="twitter:title" content="Restaurant chain&#039;s heart is back in the Highlands - Scottish Field" />
<meta name="twitter:site" content="@scottishfield" />
<meta name="twitter:image" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2.jpg" />
<meta name="twitter:creator" content="@scottishfield" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.scottishfield.co.uk/#organization","name":"Scottish Field/Wyvex Meida","url":"https://www.scottishfield.co.uk/","sameAs":["http://www.facebook.com/scottishfield","https://www.instagram.com/scottishfieldmag/","https://www.linkedin.com/company/scottish-field-magazine","https://twitter.com/scottishfield"],"logo":{"@type":"ImageObject","@id":"https://www.scottishfield.co.uk/#logo","url":"http://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2014/03/sf-banner-logo-website.jpg","caption":"Scottish Field/Wyvex Meida"},"image":{"@id":"https://www.scottishfield.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.scottishfield.co.uk/#website","url":"https://www.scottishfield.co.uk/","name":"Scottish Field","publisher":{"@id":"https://www.scottishfield.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.scottishfield.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#webpage","url":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/","inLanguage":"en-GB","name":"Restaurant chain&#039;s heart is back in the Highlands - Scottish Field","isPartOf":{"@id":"https://www.scottishfield.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#primaryimage","url":"https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2-361x243.jpg","caption":"A Venison Scotch egg"},"primaryImageOfPage":{"@id":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#primaryimage"},"datePublished":"2018-05-24T11:33:16+00:00","dateModified":"2019-04-30T15:21:41+00:00","description":"Scottish Field - Scotland's Quality Lifestyle Magazine"},{"@type":"Article","@id":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#article","isPartOf":{"@id":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#webpage"},"author":{"@id":"https://www.scottishfield.co.uk/author/kennysmith/#author","name":"Kenny Smith"},"publisher":{"@id":"https://www.scottishfield.co.uk/#organization"},"headline":"Restaurant chain&#8217;s heart is back in the Highlands","datePublished":"2018-05-24T11:33:16+00:00","dateModified":"2019-04-30T15:21:41+00:00","commentCount":0,"mainEntityOfPage":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#webpage","image":{"@id":"https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/#primaryimage"},"keywords":"dining,eating,Falls of Shin,Food,Mac and Wild,restaurant,Scotland,scottish","articleSection":"Food and Drink"},{"@type":"Person","@id":"https://www.scottishfield.co.uk/author/kennysmith/#author","name":"Kenny Smith","image":{"@type":"ImageObject","@id":"https://www.scottishfield.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/6df44685b45c192bddab8d375c3f83b1?s=96&d=mm&r=g","caption":"Kenny Smith"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//www.scottishfield.co.uk' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scottishfield.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.scottishfield.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.scottishfield.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/unslider.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-dots-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/unslider-dots.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpc-customizer-css'  href='https://www.scottishfield.co.uk/customizer.css?ver=979bbf8' type='text/css' media='all' />
<link rel='stylesheet' id='selkie_theme-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/style.css?ver=1.3.20' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/style.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/unslider-min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var selkie_jsconfig = {"unslider_autoplay":"1","unslider_speed":"","unslider_delay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/script.js?ver=1.3.20'></script>
<script type='text/javascript'>
window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.scottishfield.co.uk/privacy/","theme":"light-floating"};
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/assets/js/sf_script.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.2.0'></script>
<link rel='https://api.w.org/' href='https://www.scottishfield.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.scottishfield.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.scottishfield.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.scottishfield.co.uk/?p=21186' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottishfield.co.uk%2Funcategorised%2Frestaurant-chains-heart-is-back-in-the-highlands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottishfield.co.uk%2Funcategorised%2Frestaurant-chains-heart-is-back-in-the-highlands%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': '78563d6db7'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["food-and-drink-2","uncategorised"],"pageAttributes":["dining","eating","falls-of-shin","food","mac-and-wild","restaurant","scotland","scottish"],"pagePostAuthor":"Kenny Smith"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKWV6D4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","6a7e343e-4bf6-401e-b913-ab7c75f360dc",{});
					permutive.addon("publishers", { article: {
                        id:          "101-21186",
                        title:       "Restaurant chain&#8217;s heart is back in the Highlands",                   
                        url:         "https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/",
                        section:     "Food and Drink",                      
                        categories:  ["food-and-drink-2", "uncategorised"],
                        tags:        ["dining", "eating", "falls-of-shin", "food", "mac-and-wild", "restaurant", "scotland", "scottish"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="icon" href="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-270x270.jpg" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry__content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry__content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(8)');
			}

			// Long Form
			else if ( $('.entry__content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(16)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '12826645/scottishfield/food-and-drink-2';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1255 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.takeover  = function () {};dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "21186" );dfp.targeting( "post_slug", "restaurant-chains-heart-is-back-in-the-highlands" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['dining','eating','falls-of-shin','food','mac-and-wild','restaurant','scotland','scottish']" );dfp.targeting( "post_categories" , "['food-and-drink-2','uncategorised']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
    </head>
	<body class="post-template-default single single-post postid-21186 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKWV6D4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <a name="scrolltotop"></a>
        <header class="site-header">
    <div class="leaderboard-container">
	<div class="leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="728x90,970x250" title="Billboard" data-ad-desktop-bidders="top-leaderboard-desktop"></div>
	<div class="tablet-leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="728x90" title="Billboard-Tablet" data-ad-desktop-bidders="top-leaderboard-desktop"></div>
	<div class="mobile-leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="300x250" title="Billboard-Mobile"></div>
</div>

    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <div class="masthead">
                    <span class="mobile-header-btn all-sections-btn all-sections-btn--mobile"><span class="fas fa-bars"></span></span>
					<div class="logo__container">
						<div class="logo__wrap">
							<a class="logo" title="Scottish Field" href="https://www.scottishfield.co.uk/"><img alt="Scottish Field" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/04/SF-Logo-New.jpg" /></a>						</div>
					</div>
                    <span class="mobile-header-btn search-menu-btn search-menu-btn--mobile"><span class="fas fa-search"></span></span>
                </div>

                <!-- Navigation -->
                <nav class="navigation">
                    <div class="navigation__main"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-menu"><li id="menu-item-14906" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-14906"><a href="https://wpcluster.dctdigital.com/scottishfield/">Home</a></li>
<li id="menu-item-15064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15064 menu-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/">Homes &amp; Gardens</a>
<ul class="sub-menu">
	<li id="menu-item-15085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15085 menu-property-2"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-2/">Property</a></li>
	<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15067 menu-property-of-the-week"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-of-the-week/">Property of the week</a></li>
	<li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15066 menu-interiors-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/interiors-homes-gardens/">Interiors</a></li>
	<li id="menu-item-15065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15065 menu-gardens-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/gardens-homes-gardens/">Gardens</a></li>
	<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
</ul>
</li>
<li id="menu-item-42004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42004 menu-food-and-drink-2"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/">Food and Drink</a>
<ul class="sub-menu">
	<li id="menu-item-15082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15082 menu-whisky"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/whisky/">Whisky</a></li>
	<li id="menu-item-15063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15063 menu-eating-out"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/eating-out/">Eating Out</a></li>
	<li id="menu-item-15122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15122 menu-recipes"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/recipes/">Recipes</a></li>
	<li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/blogs-food-drink/">Food and Drink Blogs</a></li>
</ul>
</li>
<li id="menu-item-15071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15071 menu-outdoors"><a href="https://www.scottishfield.co.uk/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-15097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15097 menu-walking"><a href="https://www.scottishfield.co.uk/category/outdoors/walking/">Walking</a></li>
	<li id="menu-item-15094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15094 menu-eqy"><a href="https://www.scottishfield.co.uk/category/outdoors/eqy/">EQY</a></li>
	<li id="menu-item-15096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096 menu-field-sports"><a href="https://www.scottishfield.co.uk/category/outdoors/field-sports/">Field Sports</a></li>
	<li id="menu-item-15093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15093 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-15184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15184 menu-wildlifeandconservation"><a href="https://www.scottishfield.co.uk/category/outdoors/wildlifeandconservation/">Wildlife &amp; Conservation</a></li>
	<li id="menu-item-15073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15073 menu-outdoor-reviews"><a href="https://www.scottishfield.co.uk/category/outdoors/outdoor-reviews/">Reviews</a></li>
	<li id="menu-item-15072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15072 menu-motors"><a href="https://www.scottishfield.co.uk/category/outdoors/motors/">Motors</a></li>
	<li id="menu-item-16208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16208"><a href="https://www.scottishfield.co.uk/cruachancam/">Cruachan Webcam</a></li>
</ul>
</li>
<li id="menu-item-15089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15089 menu-travel"><a href="https://www.scottishfield.co.uk/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-15125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15125 menu-scotland-travel"><a href="https://www.scottishfield.co.uk/category/travel/scotland-travel/">Scotland</a></li>
	<li id="menu-item-15090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15090 menu-uk"><a href="https://www.scottishfield.co.uk/category/travel/uk/">UK</a></li>
	<li id="menu-item-15124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15124 menu-overseas"><a href="https://www.scottishfield.co.uk/category/travel/overseas/">Overseas</a></li>
	<li id="menu-item-15095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15095 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15062 menu-culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15074 menu-social-scene"><a href="https://www.scottishfield.co.uk/category/culture/social-scene/">Social Scene</a></li>
	<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101 menu-film-tv"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075 menu-music"><a href="https://www.scottishfield.co.uk/category/culture/music/">Music</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100 menu-books"><a href="https://www.scottishfield.co.uk/category/culture/books/">Books</a></li>
	<li id="menu-item-15079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15079 menu-whatson"><a href="https://www.scottishfield.co.uk/category/culture/whatson/">What’s on</a></li>
	<li id="menu-item-20282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20282 menu-performing-arts"><a href="https://www.scottishfield.co.uk/category/culture/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-20292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20292 menu-visual-arts"><a href="https://www.scottishfield.co.uk/category/culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-15120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15120 menu-arts-antiques"><a href="https://www.scottishfield.co.uk/category/homes-gardens/arts-antiques/">Arts &amp; Antiques</a></li>
	<li id="menu-item-15099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15104 menu-fashion-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/">Fashion &amp; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-15107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15107 menu-fashion"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/fashion/">Fashion</a></li>
	<li id="menu-item-15109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-health"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/health/">Health</a></li>
	<li id="menu-item-15105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15105 menu-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty/">Beauty</a></li>
	<li id="menu-item-15110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15110 menu-spa-breaks"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/spa-breaks/">Spa Breaks</a></li>
	<li id="menu-item-15106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
</ul>
</li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15068 menu-living"><a href="https://www.scottishfield.co.uk/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-15088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15088 menu-education"><a href="https://www.scottishfield.co.uk/category/living/education/">Education</a></li>
	<li id="menu-item-15700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15700"><a href="https://www.flickr.com/groups/scottishfieldmuse/pool/">Readers Photos</a></li>
</ul>
</li>
<li id="menu-item-15160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15160"><a href="https://www.scottishfield.co.uk/competitions/">Comps</a></li>
<li id="menu-item-41084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41084 menu-videos"><a href="https://www.scottishfield.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-15993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15993"><a href="https://www.scottishfield.co.uk/subscriptions/">SUBSCRIBE!</a></li>
</ul></div></div>
                    <div class="navigation__all">

                        <span class="navigation-btn all-sections-btn">
                            <span class="fas fa-bars"></span> <span class="btn__label">All Sections</span>
                        </span>
                        <div class="navigation__dropdown navigation__all-wrap"><ul id="menu-all-sections" class="all-sections-menu clearfix"><li id="menu-item-15040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15040 menu-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/">Homes &amp; Gardens</a>
<ul class="sub-menu">
	<li id="menu-item-15044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15044 menu-property-2"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-2/">Property</a></li>
	<li id="menu-item-15043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15043 menu-property-of-the-week"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-of-the-week/">Property of the week</a></li>
	<li id="menu-item-15042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15042 menu-interiors-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/interiors-homes-gardens/">Interiors</a></li>
	<li id="menu-item-15041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15041 menu-gardens-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/gardens-homes-gardens/">Gardens</a></li>
	<li id="menu-item-15046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15046 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
</ul>
</li>
<li id="menu-item-15047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15047 menu-outdoors"><a href="https://www.scottishfield.co.uk/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052 menu-walking"><a href="https://www.scottishfield.co.uk/category/outdoors/walking/">Walking</a></li>
	<li id="menu-item-15050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15050 menu-eqy"><a href="https://www.scottishfield.co.uk/category/outdoors/eqy/">EQY</a></li>
	<li id="menu-item-15051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15051 menu-field-sports"><a href="https://www.scottishfield.co.uk/category/outdoors/field-sports/">Field Sports</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-15197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15197 menu-wildlifeandconservation"><a href="https://www.scottishfield.co.uk/category/outdoors/wildlifeandconservation/">Wildlife &amp; Conservation</a></li>
	<li id="menu-item-15049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15049 menu-outdoor-reviews"><a href="https://www.scottishfield.co.uk/category/outdoors/outdoor-reviews/">Reviews</a></li>
	<li id="menu-item-15048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15048 menu-motors"><a href="https://www.scottishfield.co.uk/category/outdoors/motors/">Motors</a></li>
	<li id="menu-item-15196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15196 menu-webcam"><a href="https://www.scottishfield.co.uk/category/outdoors/webcam/">Webcam</a></li>
</ul>
</li>
<li id="menu-item-15055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15055 menu-travel"><a href="https://www.scottishfield.co.uk/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-15203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15203 menu-scotland-travel"><a href="https://www.scottishfield.co.uk/category/travel/scotland-travel/">Scotland</a></li>
	<li id="menu-item-15056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15056 menu-uk"><a href="https://www.scottishfield.co.uk/category/travel/uk/">UK</a></li>
	<li id="menu-item-15202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15202 menu-overseas"><a href="https://www.scottishfield.co.uk/category/travel/overseas/">Overseas</a></li>
	<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15207 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15027 menu-culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15033 menu-social-scene"><a href="https://www.scottishfield.co.uk/category/culture/social-scene/">Social Scene</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15030 menu-film-tv"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-15032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15032 menu-music"><a href="https://www.scottishfield.co.uk/category/culture/music/">Music</a></li>
	<li id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15029 menu-books"><a href="https://www.scottishfield.co.uk/category/culture/books/">Books</a></li>
	<li id="menu-item-15031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15031 menu-whatson"><a href="https://www.scottishfield.co.uk/category/culture/whatson/">What’s on</a></li>
	<li id="menu-item-20283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20283 menu-performing-arts"><a href="https://www.scottishfield.co.uk/category/culture/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-20291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20291 menu-visual-arts"><a href="https://www.scottishfield.co.uk/category/culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15045 menu-arts-antiques"><a href="https://www.scottishfield.co.uk/category/homes-gardens/arts-antiques/">Arts &amp; Antiques</a></li>
	<li id="menu-item-15028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15028 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
</ul>
</li>
<li id="menu-item-15034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15034 menu-fashion-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/">Fashion &amp; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-15037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15037 menu-fashion"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/fashion/">Fashion</a></li>
	<li id="menu-item-15038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15038 menu-health"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/health/">Health</a></li>
	<li id="menu-item-15035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15035 menu-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty/">Beauty</a></li>
	<li id="menu-item-15039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15039 menu-spa-breaks"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/spa-breaks/">Spa Breaks</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
</ul>
</li>
<li id="menu-item-15059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15059 menu-living"><a href="https://www.scottishfield.co.uk/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-15694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15694"><a href="https://www.flickr.com/groups/scottishfieldmuse/pool/">Readers Photos</a></li>
	<li id="menu-item-15061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15061 menu-education"><a href="https://www.scottishfield.co.uk/category/living/education/">Education</a></li>
	<li id="menu-item-15210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15210 menu-your-money"><a href="https://www.scottishfield.co.uk/category/living/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15690"><a href="#">Our Publications &amp; Websites</a>
<ul class="sub-menu">
	<li id="menu-item-15691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15691"><a href="https://issuu.com/sfedinburgh">SF Edinburgh</a></li>
	<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.scottishruralawards.org/">Scottish Rural Awards</a></li>
	<li id="menu-item-16088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16088"><a href="https://www.hijobs.net">HIJOBS recruitment</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16196 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
	<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/blogs-food-drink/">Food and Drink Blogs</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200 menu-grapegrain"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/grapegrain/">Grape&amp;Grain</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-41128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41128 menu-videos"><a href="https://www.scottishfield.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-15984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15984"><a href="#">Webcams</a>
<ul class="sub-menu">
	<li id="menu-item-15982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15982"><a href="https://www.scottishfield.co.uk/cruachancam/">Cruachan Webcam / Loch Etive Webcam</a></li>
	<li id="menu-item-15981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15981"><a href="https://www.scottishfield.co.uk/arrancam/">Arran Banner Webcam</a></li>
</ul>
</li>
<li id="menu-item-15159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15159"><a href="https://www.scottishfield.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-21877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21877"><a href="#">Buy Photos</a>
<ul class="sub-menu">
	<li id="menu-item-22587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22587 menu-scottish-field-photos"><a href="https://www.scottishfield.co.uk/category/photos/scottish-field-photos/">Scottish Field Photos</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22586 menu-eqy-photos"><a href="https://www.scottishfield.co.uk/category/photos/eqy-photos/">EQY Photos</a></li>
</ul>
</li>
<li id="menu-item-22161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22161"><a href="https://hijobs.net/jobs/scotland">Jobs (HIJOBS)</a></li>
<li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://www.scottishfield.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://www.scottishfield.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-15985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15985"><a href="#">Policies/T&amp;Cs</a>
<ul class="sub-menu">
	<li id="menu-item-16371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16371"><a href="https://www.scottishfield.co.uk/terms-conditions-placing-advertisements/">Terms and Conditions Placing of Advertisements</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16372"><a href="http://http://termsandconditions.wyvexmedia.co.uk/">Terms and Conditions</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://www.scottishfield.co.uk/privacy/">Privacy Policy</a></li>
	<li id="menu-item-16375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16375"><a href="https://www.scottishfield.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://www.scottishfield.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://www.scottishfield.co.uk/accessibility/">Accessibility</a></li>
</ul>
</li>
</ul></div>
                        <span class="navigation-btn search-menu-btn">
                            <span class="fas fa-search"></span> <span class="btn__label">Search</span>
                        </span>
                        <div class="navigation__dropdown navigation__search-wrap"><form class="search-form search-form--header" role="search" method="GET" action="https://www.scottishfield.co.uk/"><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Search" /><button class="search-form__submit" type="submit"><span class="fa-search"></span></button></div></form></div>
                    </div>
                </nav>
            </div>
        </div>
    </div>
    <img style="display: none" src="//inviso.rampanel.com/ram/Inviso?i=16604&c=59066&n=Scottishfielddomain&cg=0&r=1&rdir=1"/>
</header>

<main class="site-content" role="main">
						<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<ul class="breadcrumbs"><li><a href="https://www.scottishfield.co.uk/">Home</a></li><li>&gt; <a href="https://www.scottishfield.co.uk/category/food-and-drink-2">Food and Drink</a></li><li>&gt; <span class="current">Restaurant chain&#8217;s heart is back in the Highlands</span></li></ul>							</div>
						</div>
					</div>
					<div class="container">
		<div class="row no-gutters clearfix">
			<article class="entry post-container post-container--sidebar" itemprop="articleBody">
				
				<header class="entry__header">
					<h1 class="entry__title">Restaurant chain&#8217;s heart is back in the Highlands</h1>					<div class="entry__meta clearfix">
						<div class="post-meta"><span class="author">By <strong>Rosie Morton</strong></span> - <em class="timestamp">24th May 2018</em></div><ul class="socialize"><li><a class="socialize-icon socialize-icon socialize-link--facebook" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--twitter" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--googleplus" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=googleplus"><span class="socialize--hidden">Google+</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--linkedin" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>					</div>
					
<figure class="thumbnail entry__thumbnail">

	<img width="978" height="624" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2-978x624.jpg" class="attachment-selkie-large size-selkie-large wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2-978x624.jpg 978w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2-481x307.jpg 481w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2-281x179.jpg 281w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Copy-of-Venison-Scotch-Egg-2-173x110.jpg 173w" sizes="(max-width: 978px) 100vw, 978px" /><figcaption class="thumbnail__caption">A Venison Scotch egg</figcaption></figure>

				</header>

				<div class="entry__content medium-form clearfix">
					<div class="lightbox-content"><p><strong>Restaurateurs are heading for the hills as they are taking their Scottish business back home to the Highlands.</strong></p>
<p>Andy Waugh and Calum Mackinnon are set to open their third Mac &amp; Wild restaurant, this time at the Falls of Shin.</p>
<p>Opening in late-June 2018, the founders are transforming the former ‘Harrods of the North’ into a 110-cover restaurant.</p>
<p>Showcasing the best of Scotland’s produce, each supplier to the new restaurant will be handpicked to support the local community.</p>
<p>As with their two successful London-based sites in Fitzrovia and Devonshire Square, the meat will predominantly be sourced and butchered by the Waugh family’s game-butchering business, Ardgay Game. This is situated just six miles away from the Falls of Shin restaurant.</p>
<p>Their menus include an award-winning ‘Veni-Moo’ burger, which was voted London’s and the UK’s best burger in 2016, haggis-pops, seafood and venison roasts, along with a selection of whiskies, craft beers and gins.</p>
<div id="attachment_21188" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-21188" class="size-full wp-image-21188" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Burger-shot.jpg" alt="" width="1024" height="683" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Burger-shot.jpg 1024w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Burger-shot-300x200.jpg 300w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/05/Burger-shot-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-21188" class="wp-caption-text"><em>A tasty burger from Mac &amp; Wild</em></p></div>
<p>Co-founder Andy said: ‘Falls of Shin is an incredibly exciting project for us at Mac &amp; Wild and offers us the opportunity to work even more closely with our producers and the ingredients growing on the doorstep.’</p>
<p>Not only will this new venture take Mac &amp; Wild back to its Scottish roots, it also offers the opportunity for guests to connect with their food – visitors will be able to take part in foraging walks, haggis-making and whisky classes, as well as ‘meet-the-maker’ classes where they can meet Mac &amp; Wild’s producers and suppliers to learn about the provenance of the produce.</p>
<p>Pete Campbell from Kyle of Sutherland Development Trust added: ‘We were very impressed with the brand they have established and the traceability they showcase around their food and drink offering.’</p>
</div>				</div>

				<div class="entry__sharing">
					<span class="entry__sharing-label">Share with</span>
					<ul class="socialize"><li><a class="socialize-icon socialize-icon socialize-link--facebook" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--twitter" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--googleplus" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=googleplus"><span class="socialize--hidden">Google+</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--linkedin" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>

								<div class="entry__tags">
					<span class="entry__tags-label">Tagged</span> <ul class="entry__tags-list"><li><a href="https://www.scottishfield.co.uk/tag/dining/" rel="tag">dining</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/eating/" rel="tag">eating</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/falls-of-shin/" rel="tag">Falls of Shin</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/food/" rel="tag">Food</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/mac-and-wild/" rel="tag">Mac and Wild</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/restaurant/" rel="tag">restaurant</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/scotland/" rel="tag">Scotland</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/scottish/" rel="tag">scottish</a></li></ul>				</div>
				
							</article>
					<aside class="sidebar">
			<li id="dfp_widget-2" class="widget-container widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250, 300x600" data-ad-targeting="pos=1" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div></li><li id="dfp_widget-4" class="widget-container widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250, 300x600" data-ad-targeting="pos=2" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div></li><li id="dfp_widget-5" class="widget-container widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250, 300x600" data-ad-targeting="pos=3" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div></li><li id="mc4wp_form_widget-3" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15573" method="post" data-id="15573" data-name="" ><div class="mc4wp-form-fields"><label>Stay in touch with the latest developments from Scottish Field and subscribe to our online updates</label>
<p align="center"><a href="https://eepurl.com/D2mmD">Click here to sign up </a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1557001630" /><input type="hidden" name="_mc4wp_form_id" value="15573" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="dfp_widget-3" class="widget-container widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250, 300x600" data-ad-targeting="pos=2" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Our latest issue</h3><a href="https://pocketmags.com/scottish-field-magazine"><img width="212" height="300" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/sf6_cover-212x300.jpg" class="image wp-image-42328  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/sf6_cover-212x300.jpg 212w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/sf6_cover-768x1086.jpg 768w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/sf6_cover-724x1024.jpg 724w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/sf6_cover.jpg 1024w" sizes="(max-width: 212px) 100vw, 212px" /></a></li><li id="hijobs-2" class="widget-container widget_hijobs"><h3 class="widget-title">Latest jobs from HIJOBS</h3><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Sous Chef/Cook " href=" https://hijobs.net/job/101109/sous-chef-cook "><span class="job-title"> Sous Chef/Cook </span> <span class="job-location"> Macaulay Trading Co Ltd </span> <span class="job-salary"> Livin in for free, pension, share of tips </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Assistant Restaurant General Manager " href=" https://hijobs.net/job/103030/assistant-restaurant-general-manager "><span class="job-title"> Assistant Restaurant General Manager </span> <span class="job-location"> KFC The Herbert Group </span> <span class="job-salary"> From &#163;21,000 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Cook/ Baker and Catering Assistants at Dunvegan Castle Cafe " href=" https://hijobs.net/job/103126/cook-baker-and-catering-assistants-at-dunvegan-castle-cafe "><span class="job-title"> Cook/ Baker and Catering Assistants at Dunvegan Castle Cafe </span> <span class="job-location"> MacLeod Estate </span> <span class="job-salary"> Competitive </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Produciton Operatives " href=" https://hijobs.net/job/97719/produciton-operatives "><span class="job-title"> Produciton Operatives </span> <span class="job-location"> Inverawe Smokehouses </span> <span class="job-salary">  </span></a></li></ul></li>		</aside>
				</div>
		<div class="row no-gutters">
			
<div class="related-posts">
	<h3 class="related-posts__title">Related Posts</h3>
	<div class="related-posts__container clearfix">
		
<article class="tiled post-42359 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-out tag-bagels tag-bank-holiday tag-bross-bagels tag-dining tag-eating-out tag-edinburgh tag-restaurants tag-scotland tag-scottish">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/food-and-drink-2/eating-out/a-special-pair-of-bank-holiday-weekend-bagels/" style="background-image: url(https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/Bross1-750x505.jpg);">
	<img width="750" height="505" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/Bross1-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/Bross1-750x505.jpg 750w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/Bross1-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label food-and-drink-2"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/eating-out/">Eating Out</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/food-and-drink-2/eating-out/a-special-pair-of-bank-holiday-weekend-bagels/">A special pair of bank holiday weekend bagels</a></h3>
		<p class="excerpt tiled__excerpt">There are few things guaranteed in life - taxes, disappointments, death, and delicious creations from Bross Bagels. <a class="read-more" href="https://www.scottishfield.co.uk/food-and-drink-2/eating-out/a-special-pair-of-bank-holiday-weekend-bagels/">Read More</a></p>	</div>
</article>

<article class="tiled post-42253 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink-2 tag-bars tag-boozers tag-clachaig-inn tag-drovers-inn tag-globe-inn tag-horshoe-bar tag-milnes-bar tag-mrs-formans tag-oxford-bar tag-pennan-inn tag-potarch-hotel tag-pubs tag-scotland tag-scottish tag-steps-bar">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/food-and-drink-2/celebrating-10-of-the-most-historic-pubs-in-scotland/" style="background-image: url(https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/01/Beer-in-pub-750x505.jpg);">
	<img width="750" height="505" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/01/Beer-in-pub-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/01/Beer-in-pub-750x505.jpg 750w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/01/Beer-in-pub-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label food-and-drink-2"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/">Food and Drink</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/food-and-drink-2/celebrating-10-of-the-most-historic-pubs-in-scotland/">Celebrating 10 of the most historic pubs in Scotland</a></h3>
		<p class="excerpt tiled__excerpt">From haunted inns to writers’ retreats, Scotland’s public houses have a rich history. <a class="read-more" href="https://www.scottishfield.co.uk/food-and-drink-2/celebrating-10-of-the-most-historic-pubs-in-scotland/">Read More</a></p>	</div>
</article>

<article class="tiled post-42332 post type-post status-publish format-standard has-post-thumbnail hentry category-eating-out tag-dining tag-eating-out tag-glasgow-2 tag-restaurants tag-rusk-rusk tag-scotland tag-scottish tag-so-l-a">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/food-and-drink-2/eating-out/a-new-kind-of-brunch-with-an-american-twist/" style="background-image: url(https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/So-L.A-Cali-Brunch-French-Toast-Forever2-750x505.jpg);">
	<img width="750" height="505" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/So-L.A-Cali-Brunch-French-Toast-Forever2-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/So-L.A-Cali-Brunch-French-Toast-Forever2-750x505.jpg 750w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2019/05/So-L.A-Cali-Brunch-French-Toast-Forever2-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label food-and-drink-2"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/eating-out/">Eating Out</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/food-and-drink-2/eating-out/a-new-kind-of-brunch-with-an-american-twist/">A new kind of brunch &#8211; with an American twist</a></h3>
		<p class="excerpt tiled__excerpt">A Scottish restaurant/bar is challenging the idea that weekend brunch is a sleepy affair with a rebellious new menu that shines a ray of California su... <a class="read-more" href="https://www.scottishfield.co.uk/food-and-drink-2/eating-out/a-new-kind-of-brunch-with-an-american-twist/">Read More</a></p>	</div>
</article>
	</div>
</div>

		</div>
	</div>
</main>


		<footer class="site-footer" role="contentinfo" style="background-color:#666666;">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 col-sm-9">
						<div class="footer__logo-wrap">
							<a class="logo" title="Scottish Field" href="https://www.scottishfield.co.uk/"><img alt="Scottish Field" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/logo_scottish-field_white.png" /></a>						</div>
					</div>
					<div class="col-xs-12 col-sm-3">
						<ul class="footer__social"><li class="footer__social-item"><a class="footer__social-link fa-facebook" href="https://www.facebook.com/scottishfield"><span class="hidden">facebook</span></a></li><li class="footer__social-item"><a class="footer__social-link fa-twitter" href="http://www.twitter.com/scottishfield"><span class="hidden">twitter</span></a></li></ul>					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-4 col-md-3">					<nav>
						<h4>Primary Footer Menu</h4><div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="footer-menu"><li id="menu-item-15012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15012"><a href="https://www.scottishfield.co.uk/">Home</a></li>
<li id="menu-item-15612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15612"><a href="https://www.scottishfield.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-15631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15631"><a href="https://www.scottishfield.co.uk/contact/">Contact Us</a></li>
</ul></div>					</nav>
					</div>
					<div class="col-xs-12 col-sm-4 col-md-3">					<nav>
						<h4>Secondary Footer Menu</h4><div class="menu-secondary-footer-menu-container"><ul id="menu-secondary-footer-menu" class="footer-menu"><li id="menu-item-15862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://www.scottishfield.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-15863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15863"><a href="https://www.scottishfield.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://www.scottishfield.co.uk/privacy/">Privacy Policy</a></li>
</ul></div>					</nav>
					</div>
					<div class="col-xs-12 col-sm-4 col-md-3"></div>
				</div>
			</div>
			<div class="site-footer__ipso">
				<div class="container">
					<div class="row">
						<div class="col-xs-12">
							<div class="ipso">
								<img src="https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/assets/images/logos/logo_ipso.png" />
								<p>We at Scottish Field endeavour to ensure that all our reports are fair and accurate and comply with the Editors’ Code of Practice set by the
									Independent Press Standards Organisation (IPSO). We realise, however, that mistakes
									happen from time to time. If you think we have made a significant mistake and you
									wish to discuss this with us, please let us know as soon as possible by any of the
									three methods: emailing
									<a href="mailto:editor@scottishfield.co.uk">editor@scottishfield.co.uk</a>;
									telephoning	the editor on 0131 551 1000; writing to the Editor at
									Scottish Field, 496 Ferry Road, Edinburgh, EH5 2DL. We will
									attempt to resolve your issue in a timeous, reasonable and amicable manner.
									However, if you are unsatisfied with our response, you can contact IPSO, which will
									investigate the matter. You can either telephone IPSO on 0300 123 2220 or
									email <a href="mailto:inquiries@ipso.co.uk">inquiries@ipso.co.uk</a>. IPSO is an
									independent body which deals with complaints
									from the public about the editorial content of newspapers and magazines.
									We will abide by the decision of IPSO.</p>
							</div>
						</div>
					</div>
					<div class="row">
						<div class="col-xs-12">
							<p class="copyright"><span>&copy; 2019 Scottish Field </span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.scottishfield.co.uk/uncategorised/restaurant-chains-heart-is-back-in-the-highlands/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
	</body>
</html>
<!--
	generated in 0.832 seconds
	82966 bytes batcached for 300 seconds
-->
