<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="no-js ie8" lang="en"><![endif]-->
<!--[if gte IE 9 ]><html class="no-js ie" lang="en"><![endif]-->
<html lang="en-GB">
    <head>
        		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<meta name="theme-color" content="#000000">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.scottishfield.co.uk/xmlrpc.php" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Celebrating a Scots dancer at V&amp;A Dundee - Scottish Field</title>
	<meta name="description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine" />
	<link rel="canonical" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Celebrating a Scots dancer at V&amp;A Dundee - Scottish Field" />
	<meta property="og:description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine" />
	<meta property="og:url" content="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/" />
	<meta property="og:site_name" content="Scottish Field" />
	<meta property="article:publisher" content="http://www.facebook.com/scottishfield" />
	<meta property="article:published_time" content="2022-01-31T12:58:24+00:00" />
	<meta property="article:modified_time" content="2022-01-31T15:46:52+00:00" />
	<meta property="og:image" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="677" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@scottishfield" />
	<meta name="twitter:site" content="@scottishfield" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kenny Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wpcluster.dctdigital.com/scottishfield/#organization","name":"Scottish Field/Wyvex Meida","url":"https://wpcluster.dctdigital.com/scottishfield/","sameAs":["http://www.facebook.com/scottishfield","https://www.instagram.com/scottishfieldmag/","https://www.linkedin.com/company/scottish-field-magazine","https://twitter.com/scottishfield"],"logo":{"@type":"ImageObject","@id":"https://wpcluster.dctdigital.com/scottishfield/#logo","inLanguage":"en-GB","url":"https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2014/03/sf-banner-logo-website.jpg","contentUrl":"https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2014/03/sf-banner-logo-website.jpg","width":986,"height":130,"caption":"Scottish Field/Wyvex Meida"},"image":{"@id":"https://wpcluster.dctdigital.com/scottishfield/#logo"}},{"@type":"WebSite","@id":"https://www.scottishfield.co.uk/#website","url":"https://www.scottishfield.co.uk/","name":"Scottish Field","description":"Scotlands Lifestyle Magazine","publisher":{"@id":"https://www.scottishfield.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.scottishfield.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#primaryimage","inLanguage":"en-GB","url":"https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg.jpg","contentUrl":"https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg.jpg","width":1024,"height":677},{"@type":"WebPage","@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#webpage","url":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/","name":"Celebrating a Scots dancer at V&amp;A Dundee - Scottish Field","isPartOf":{"@id":"https://www.scottishfield.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#primaryimage"},"datePublished":"2022-01-31T12:58:24+00:00","dateModified":"2022-01-31T15:46:52+00:00","description":"Scottish Field - Scotland's Quality Lifestyle Magazine","breadcrumb":{"@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/"]}]},{"@type":"BreadcrumbList","@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.scottishfield.co.uk/"},{"@type":"ListItem","position":2,"name":"Celebrating a Scots dancer at V&amp;A Dundee"}]},{"@type":"Article","@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#article","isPartOf":{"@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#webpage"},"author":{"@id":"https://www.scottishfield.co.uk/#/schema/person/ce48fc6d0a7965b012e4c64bc0383d8f"},"headline":"Celebrating a Scots dancer at V&amp;A Dundee","datePublished":"2022-01-31T12:58:24+00:00","dateModified":"2022-01-31T15:46:52+00:00","mainEntityOfPage":{"@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#webpage"},"wordCount":740,"publisher":{"@id":"https://www.scottishfield.co.uk/#organization"},"image":{"@id":"https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/#primaryimage"},"thumbnailUrl":"https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg.jpg","keywords":["Aberdeen","Barbican","choreographer","choreography","dance","dancer","Dundee","exhibition","London","Michael Clark","Scotland","scottish","V&amp;A Dundee"],"articleSection":["Culture"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.scottishfield.co.uk/#/schema/person/ce48fc6d0a7965b012e4c64bc0383d8f","name":"Kenny Smith","image":{"@type":"ImageObject","@id":"https://www.scottishfield.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/6df44685b45c192bddab8d375c3f83b1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6df44685b45c192bddab8d375c3f83b1?s=96&d=mm&r=g","caption":"Kenny Smith"},"url":"https://www.scottishfield.co.uk/author/kennysmith/"}]}</script>
	<!-- / Yoast SEO plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.scottishfield.co.uk' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg.jpg" />						<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scottishfield.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.scottishfield.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.scottishfield.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/unslider.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-dots-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/unslider-dots.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpc-customizer-css'  href='https://www.scottishfield.co.uk/customizer.css?ver=9bc5f68' type='text/css' media='all' />
<link rel='stylesheet' id='selkie_theme-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/style.css?ver=1.6.13' type='text/css' media='screen' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.debug.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-sponsored-content-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/theme-features/css/sponsored-content.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/style.css?ver=1.2.21' type='text/css' media='all' />
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/unslider-min.js?ver=2.0.0' id='unslider-js'></script>
<script type='text/javascript' id='selkie_script-js-extra'>
/* <![CDATA[ */
var selkie_jsconfig = {"unslider_autoplay":"1","unslider_speed":"","unslider_delay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/script.js?ver=1.6.13' id='selkie_script-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.slots.min.js?ver=1.0.0' id='wpc-dfp-slots-config-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.min.js?ver=1.0.0' id='wpc-dfp-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.debug.min.js?ver=1.0.0' id='wpc-dfp-debug-js'></script>
<script type='text/javascript' id='wpc-feature-cookie-consent-js-before'>
window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.scottishfield.co.uk/privacy/","theme":"light-floating"};
</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js?ver=1.0.10' id='wpc-feature-cookie-consent-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/assets/js/sf_script.js?ver=1.2.21' id='sf-script-js'></script>
<link rel="https://api.w.org/" href="https://www.scottishfield.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.scottishfield.co.uk/wp-json/wp/v2/posts/121860" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/scottishfield/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.scottishfield.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.scottishfield.co.uk/?p=121860' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottishfield.co.uk%2Fculture%2Fcelebrating-a-scots-dancer-at-va-dundee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottishfield.co.uk%2Fculture%2Fcelebrating-a-scots-dancer-at-va-dundee%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_featured_video":"no","post_impact_content":false,"post_premium_content":"no","post_premium_pub_diff":"no","post_word_count":704,"post_infographic":0,"post_images":2,"post_links":2,"post_video":0,"post_social":0,"post_sound":0,"post_poll":0,"post_gallery":0,"post_shorthand":0});
					}

	</script>
			<script type="text/javascript">
			( function () {
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.src = "https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso&" + ( new Date() ).getTime();
				document.head.appendChild( s );
			} )();
		</script>
		<!-- Stream WordPress user activity plugin v3.8.2 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["culture"],"pageAttributes":["aberdeen","barbican","choreographer","choreography","dance","dancer","dundee","exhibition","london","michael-clark","scotland","scottish","va-dundee"],"pagePostAuthor":"Kenny Smith"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKWV6D4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/wyvexmedia-network/loader.js");</script><script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","6a7e343e-4bf6-401e-b913-ab7c75f360dc",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "101-121860",
								            title:       "Celebrating a Scots dancer at V&amp;A Dundee",
								            url:         "https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/",
								            section:     "Culture",
								            categories:  ["culture"],
								            tags:        ["aberdeen", "barbican", "choreographer", "choreography", "dance", "dancer", "dundee", "exhibition", "london", "michael-clark", "scotland", "scottish", "va-dundee"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '12826645/scottishfield/culture';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "121860" );dfp.targeting( "post_slug", "celebrating-a-scots-dancer-at-va-dundee" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_tags" , ['aberdeen','barbican','choreographer','choreography','dance','dancer','dundee','exhibition','london','michael-clark','scotland','scottish','va-dundee'] );dfp.targeting( "post_categories" , ['culture'] );
					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: false },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2018/03/cropped-SF-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2018/03/cropped-SF-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2018/03/cropped-SF-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2018/03/cropped-SF-270x270.jpg" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0315649500328685",
          enable_page_level_ads: true
     });
</script>    </head>
	<body class="post-template-default single single-post postid-121860 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKWV6D4"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <a name="scrolltotop"></a>
        <header class="site-header">
    <div class="leaderboard-container">
	<div class="leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="728x90,970x250" title="Billboard" ></div>
	<div class="tablet-leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="728x90" title="Billboard-Tablet" ></div>
	<div class="mobile-leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="300x250" title="Billboard-Mobile"></div>
</div>

    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <div class="masthead">
                    <span class="mobile-header-btn all-sections-btn all-sections-btn--mobile"><span class="fas fa-bars"></span></span>
					<div class="logo__container">
						<div class="logo__wrap">
							<a class="logo" title="Scottish Field" href="https://www.scottishfield.co.uk"><img alt="Scottish Field" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/04/SF-Logo-New.jpg" /></a>						</div>
					</div>
                    <span class="mobile-header-btn search-menu-btn search-menu-btn--mobile"><span class="fas fa-search"></span></span>
                </div>

                <!-- Navigation -->
                <nav class="navigation">
                    <div class="navigation__main"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-menu"><li id="menu-item-118584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-118584"><a href="https://www.scottishfield.co.uk/">Home</a></li>
<li id="menu-item-15064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15064 menu-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/">Homes &amp; Gardens</a>
<ul class="sub-menu">
	<li id="menu-item-15085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15085 menu-property-2"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-2/">Property</a></li>
	<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15067 menu-property-of-the-week"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-of-the-week/">Property of the week</a></li>
	<li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15066 menu-interiors-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/interiors-homes-gardens/">Interiors</a></li>
	<li id="menu-item-15065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15065 menu-gardens-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/gardens-homes-gardens/">Gardens</a></li>
	<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
</ul>
</li>
<li id="menu-item-42004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42004 menu-food-and-drink-2"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/">Food and Drink</a>
<ul class="sub-menu">
	<li id="menu-item-15082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15082 menu-whisky"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/whisky/">Whisky</a></li>
	<li id="menu-item-92461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92461 menu-scottish-field-whisky-challenge"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/whisky/scottish-field-whisky-challenge/">Scottish Field Whisky Challenge</a></li>
	<li id="menu-item-50638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50638 menu-spirits"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/spirits/">Spirits</a></li>
	<li id="menu-item-15063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15063 menu-eating-out"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/eating-out/">Eating Out</a></li>
	<li id="menu-item-15122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15122 menu-recipes"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/recipes/">Recipes</a></li>
	<li id="menu-item-50637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50637 menu-reviews"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/reviews/">Reviews</a></li>
	<li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/blogs-food-drink/">Food and Drink Blogs</a></li>
</ul>
</li>
<li id="menu-item-15071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15071 menu-outdoors"><a href="https://www.scottishfield.co.uk/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-15097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15097 menu-walking"><a href="https://www.scottishfield.co.uk/category/outdoors/walking/">Walking</a></li>
	<li id="menu-item-15094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15094 menu-eqy"><a href="https://www.scottishfield.co.uk/category/outdoors/eqy/">EQY</a></li>
	<li id="menu-item-15096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096 menu-field-sports"><a href="https://www.scottishfield.co.uk/category/outdoors/field-sports/">Field Sports</a></li>
	<li id="menu-item-15093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15093 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-15184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15184 menu-wildlifeandconservation"><a href="https://www.scottishfield.co.uk/category/outdoors/wildlifeandconservation/">Wildlife &amp; Conservation</a></li>
	<li id="menu-item-15073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15073 menu-outdoor-reviews"><a href="https://www.scottishfield.co.uk/category/outdoors/outdoor-reviews/">Reviews</a></li>
	<li id="menu-item-15072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15072 menu-motors"><a href="https://www.scottishfield.co.uk/category/outdoors/motors/">Motors</a></li>
	<li id="menu-item-93556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93556"><a href="https://www.scottishfield.co.uk/arrancam/">Arran Banner Webcam</a></li>
</ul>
</li>
<li id="menu-item-15089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15089 menu-travel"><a href="https://www.scottishfield.co.uk/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-15125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15125 menu-scotland-travel"><a href="https://www.scottishfield.co.uk/category/travel/scotland-travel/">Scotland</a></li>
	<li id="menu-item-15090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15090 menu-uk"><a href="https://www.scottishfield.co.uk/category/travel/uk/">UK</a></li>
	<li id="menu-item-15124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15124 menu-overseas"><a href="https://www.scottishfield.co.uk/category/travel/overseas/">Overseas</a></li>
	<li id="menu-item-15095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15095 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15062 menu-culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15074 menu-social-scene"><a href="https://www.scottishfield.co.uk/category/culture/social-scene/">Social Scene</a></li>
	<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15101 menu-film-tv"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075 menu-music"><a href="https://www.scottishfield.co.uk/category/culture/music/">Music</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100 menu-books"><a href="https://www.scottishfield.co.uk/category/culture/books/">Books</a></li>
	<li id="menu-item-15079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15079 menu-whatson"><a href="https://www.scottishfield.co.uk/category/culture/whatson/">What’s on</a></li>
	<li id="menu-item-20282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20282 menu-performing-arts"><a href="https://www.scottishfield.co.uk/category/culture/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-20292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20292 menu-visual-arts"><a href="https://www.scottishfield.co.uk/category/culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-15120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15120 menu-arts-antiques"><a href="https://www.scottishfield.co.uk/category/homes-gardens/arts-antiques/">Arts &amp; Antiques</a></li>
	<li id="menu-item-15099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15104 menu-fashion-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/">Fashion &amp; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-15107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15107 menu-fashion"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/fashion/">Fashion</a></li>
	<li id="menu-item-15109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-health"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/health/">Health</a></li>
	<li id="menu-item-15105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15105 menu-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty/">Beauty</a></li>
	<li id="menu-item-15110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15110 menu-spa-breaks"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/spa-breaks/">Spa Breaks</a></li>
	<li id="menu-item-15106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
</ul>
</li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15068 menu-living"><a href="https://www.scottishfield.co.uk/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-15088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15088 menu-education"><a href="https://www.scottishfield.co.uk/category/living/education/">Education</a></li>
	<li id="menu-item-15700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15700"><a href="https://www.flickr.com/groups/scottishfieldmuse/pool/">Readers Photos</a></li>
</ul>
</li>
<li id="menu-item-15160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15160"><a href="https://www.scottishfield.co.uk/competitions/">Comps</a></li>
<li id="menu-item-41084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41084 menu-videos"><a href="https://www.scottishfield.co.uk/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-48313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48313"><a href="https://www.scottishfield.co.uk/cruachancam/">Cruachan Webcam / Loch Etive Webcam</a></li>
	<li id="menu-item-48311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48311"><a href="https://www.scottishfield.co.uk/benneviscam/">Ben Nevis Cam</a></li>
	<li id="menu-item-48312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48312"><a href="https://www.scottishfield.co.uk/arrancam/">Arran Banner Webcam</a></li>
</ul>
</li>
<li id="menu-item-86782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86782"><a href="https://www.mymagazinesub.co.uk/scottish-field/">SUBSCRIBE!</a></li>
</ul></div></div>
                    <div class="navigation__all">

                        <span class="navigation-btn all-sections-btn">
                            <span class="fas fa-bars"></span> <span class="btn__label">All Sections</span>
                        </span>
                        <div class="navigation__dropdown navigation__all-wrap"><ul id="menu-all-sections" class="all-sections-menu clearfix"><li id="menu-item-91009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91009"><a href="https://www.mymagazinesub.co.uk/scottish-field/">Subscribe (Print Edition)</a></li>
<li id="menu-item-91012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91012"><a href="https://pocketmags.com/scottish-field-magazine">Subscribe (Digital Edition)</a></li>
<li id="menu-item-76946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76946 menu-news"><a href="https://www.scottishfield.co.uk/category/news/">News</a></li>
<li id="menu-item-15040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15040 menu-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/">Homes &amp; Gardens</a>
<ul class="sub-menu">
	<li id="menu-item-15044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15044 menu-property-2"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-2/">Property</a></li>
	<li id="menu-item-15043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15043 menu-property-of-the-week"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-of-the-week/">Property of the week</a></li>
	<li id="menu-item-15042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15042 menu-interiors-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/interiors-homes-gardens/">Interiors</a></li>
	<li id="menu-item-15041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15041 menu-gardens-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/gardens-homes-gardens/">Gardens</a></li>
	<li id="menu-item-15046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15046 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
</ul>
</li>
<li id="menu-item-43870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43870"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/">Food and Drink</a>
<ul class="sub-menu">
	<li id="menu-item-43874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43874 menu-whisky"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/whisky/">Whisky</a></li>
	<li id="menu-item-50639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50639 menu-spirits"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/spirits/">Spirits</a></li>
	<li id="menu-item-43871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43871 menu-eating-out"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/eating-out/">Eating Out</a></li>
	<li id="menu-item-43873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43873 menu-recipes"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/recipes/">Recipes</a></li>
	<li id="menu-item-50636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50636 menu-reviews"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/reviews/">Reviews</a></li>
	<li id="menu-item-43872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43872 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/blogs-food-drink/">Food and Drink Blogs</a></li>
</ul>
</li>
<li id="menu-item-15047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15047 menu-outdoors"><a href="https://www.scottishfield.co.uk/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052 menu-walking"><a href="https://www.scottishfield.co.uk/category/outdoors/walking/">Walking</a></li>
	<li id="menu-item-15050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15050 menu-eqy"><a href="https://www.scottishfield.co.uk/category/outdoors/eqy/">EQY</a></li>
	<li id="menu-item-15051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15051 menu-field-sports"><a href="https://www.scottishfield.co.uk/category/outdoors/field-sports/">Field Sports</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-15197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15197 menu-wildlifeandconservation"><a href="https://www.scottishfield.co.uk/category/outdoors/wildlifeandconservation/">Wildlife &amp; Conservation</a></li>
	<li id="menu-item-15049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15049 menu-outdoor-reviews"><a href="https://www.scottishfield.co.uk/category/outdoors/outdoor-reviews/">Reviews</a></li>
	<li id="menu-item-15048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15048 menu-motors"><a href="https://www.scottishfield.co.uk/category/outdoors/motors/">Motors</a></li>
	<li id="menu-item-15196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15196 menu-webcam"><a href="https://www.scottishfield.co.uk/category/outdoors/webcam/">Webcam</a></li>
</ul>
</li>
<li id="menu-item-15055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15055 menu-travel"><a href="https://www.scottishfield.co.uk/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-15203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15203 menu-scotland-travel"><a href="https://www.scottishfield.co.uk/category/travel/scotland-travel/">Scotland</a></li>
	<li id="menu-item-15056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15056 menu-uk"><a href="https://www.scottishfield.co.uk/category/travel/uk/">UK</a></li>
	<li id="menu-item-15202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15202 menu-overseas"><a href="https://www.scottishfield.co.uk/category/travel/overseas/">Overseas</a></li>
	<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15207 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15027 menu-culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15033 menu-social-scene"><a href="https://www.scottishfield.co.uk/category/culture/social-scene/">Social Scene</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15030 menu-film-tv"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-15032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15032 menu-music"><a href="https://www.scottishfield.co.uk/category/culture/music/">Music</a></li>
	<li id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15029 menu-books"><a href="https://www.scottishfield.co.uk/category/culture/books/">Books</a></li>
	<li id="menu-item-15031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15031 menu-whatson"><a href="https://www.scottishfield.co.uk/category/culture/whatson/">What’s on</a></li>
	<li id="menu-item-20283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20283 menu-performing-arts"><a href="https://www.scottishfield.co.uk/category/culture/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-20291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20291 menu-visual-arts"><a href="https://www.scottishfield.co.uk/category/culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15045 menu-arts-antiques"><a href="https://www.scottishfield.co.uk/category/homes-gardens/arts-antiques/">Arts &amp; Antiques</a></li>
	<li id="menu-item-15028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15028 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
</ul>
</li>
<li id="menu-item-15034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15034 menu-fashion-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/">Fashion &amp; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-15037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15037 menu-fashion"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/fashion/">Fashion</a></li>
	<li id="menu-item-15038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15038 menu-health"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/health/">Health</a></li>
	<li id="menu-item-15035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15035 menu-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty/">Beauty</a></li>
	<li id="menu-item-15039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15039 menu-spa-breaks"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/spa-breaks/">Spa Breaks</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
</ul>
</li>
<li id="menu-item-15059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15059 menu-living"><a href="https://www.scottishfield.co.uk/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-15694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15694"><a href="https://www.flickr.com/groups/scottishfieldmuse/pool/">Readers Photos</a></li>
	<li id="menu-item-15061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15061 menu-education"><a href="https://www.scottishfield.co.uk/category/living/education/">Education</a></li>
	<li id="menu-item-15210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15210 menu-your-money"><a href="https://www.scottishfield.co.uk/category/living/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15690"><a href="#">Our Publications &amp; Websites</a>
<ul class="sub-menu">
	<li id="menu-item-15691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15691"><a href="https://issuu.com/sfedinburgh">SF Edinburgh</a></li>
	<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.scottishruralawards.org/">Scottish Rural Awards</a></li>
	<li id="menu-item-16088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16088"><a href="https://www.hijobs.net">HIJOBS recruitment</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16196 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
	<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/blogs-food-drink/">Food and Drink Blogs</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200 menu-grapegrain"><a href="https://www.scottishfield.co.uk/category/food-and-drink-2/grapegrain/">Grape&amp;Grain</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-41128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41128 menu-videos"><a href="https://www.scottishfield.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-15984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15984"><a href="#">Webcams</a>
<ul class="sub-menu">
	<li id="menu-item-48310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48310"><a href="https://www.scottishfield.co.uk/benneviscam/">Ben Nevis Cam</a></li>
	<li id="menu-item-15981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15981"><a href="https://www.scottishfield.co.uk/arrancam/">Arran Banner Webcam</a></li>
</ul>
</li>
<li id="menu-item-15159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15159"><a href="https://www.scottishfield.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-21877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21877"><a href="#">Buy Photos</a>
<ul class="sub-menu">
	<li id="menu-item-22587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22587 menu-scottish-field-photos"><a href="https://www.scottishfield.co.uk/category/photos/scottish-field-photos/">Scottish Field Photos</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22586 menu-eqy-photos"><a href="https://www.scottishfield.co.uk/category/photos/eqy-photos/">EQY Photos</a></li>
</ul>
</li>
<li id="menu-item-22161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22161"><a href="https://hijobs.net/jobs/scotland">Jobs (HIJOBS)</a></li>
<li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://www.scottishfield.co.uk/contact/">Contact Us/About Us</a></li>
<li id="menu-item-15985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15985"><a href="#">Policies/T&amp;Cs</a>
<ul class="sub-menu">
	<li id="menu-item-16371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16371"><a href="https://www.scottishfield.co.uk/terms-conditions-placing-advertisements/">Terms and Conditions Placing of Advertisements</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16372"><a href="http://http://termsandconditions.wyvexmedia.co.uk/">Terms and Conditions</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15689"><a href="https://www.scottishfield.co.uk/privacy/">Privacy Policy</a></li>
	<li id="menu-item-16375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16375"><a href="https://www.scottishfield.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://www.scottishfield.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://www.scottishfield.co.uk/accessibility/">Accessibility</a></li>
</ul>
</li>
</ul></div>
                        <span class="navigation-btn search-menu-btn">
                            <span class="fas fa-search"></span> <span class="btn__label">Search</span>
                        </span>
                        <div class="navigation__dropdown navigation__search-wrap"><form class="search-form search-form--header" role="search" method="GET" action="https://www.scottishfield.co.uk/"><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Search" /><button class="search-form__submit" type="submit"><span class="fa-search"></span></button></div></form></div>
                    </div>
                </nav>
            </div>
        </div>
    </div>
    <img style="display: none" src="//inviso.rampanel.com/ram/Inviso?i=16604&c=59066&n=Scottishfielddomain&cg=0&r=1&rdir=1"/>
</header>

<main class="site-content" role="main">
						<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<ul class="breadcrumbs"><li><a href="https://www.scottishfield.co.uk/">Home</a></li><li>&gt; <a href="https://www.scottishfield.co.uk/category/culture">Culture</a></li><li>&gt; <span class="current">Celebrating a Scots dancer at V&amp;A Dundee</span></li></ul>							</div>
						</div>
					</div>
					<div class="container">
		<div class="row no-gutters clearfix">
			<article class="entry post-container post-container--sidebar" itemprop="articleBody">
				
				<header class="entry__header">
					<h1 class="entry__title">Celebrating a Scots dancer at V&amp;A Dundee</h1>					<div class="entry__meta clearfix">
						<div class="post-meta"><span class="author">By <strong><a href="https://www.scottishfield.co.uk/author/kennysmith/">Kenny Smith</a></strong></span> - <em class="timestamp">31st January 2022</em></div><ul class="socialize"><li><a class="socialize-icon socialize-icon socialize-link--facebook" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--twitter" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--googleplus" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=googleplus"><span class="socialize--hidden">Google+</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--linkedin" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="mailto:?subject=%5BShared%20Post%5D%20Celebrating%20a%20Scots%20dancer%20at%20V%26A%20Dundee&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Celebrating%20a%20Scots%20dancer%20at%20V%26A%20Dundee%20%0D%0A%0D%0A%20https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Scottish%20Field%20-%20https://www.scottishfield.co.uk%20%0D%0A%0D%0AKind%20regards,"><span class="socialize--hidden">Email</span></a></li></ul>					</div>
					
<figure class="thumbnail entry__thumbnail">

	<img width="978" height="624" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg-978x624.jpg" class="attachment-selkie-large size-selkie-large wp-post-image" alt="" loading="lazy" srcset="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg-978x624.jpg 978w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg-481x307.jpg 481w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg-281x179.jpg 281w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/18.-Lorena-Randi-and-Victoria-Insole-in-Before-and-After-The-Fall_-2001-210hiw0mg-173x110.jpg 173w" sizes="(max-width: 978px) 100vw, 978px" /></figure>

				</header>

				<div class="entry__content long-form clearfix">
					<div class="lightbox-content"><p><strong>V&amp;A Dundee will open the first major exhibition on Michael Clark, the ground-breaking Scottish dancer and choreographer, on 5 March, curated and organised by Barbican, London.</strong></p>
<p>The exhibition delves into the process of Michael Clark’s collaborations with artists, designers, musicians and performers, giving an extraordinary insight into one of Scotland’s most remarkable creative minds.</p>
<p>Clark is a pioneer, bringing different disciplines together to create his singular vision, considering every detail from costumes and music through to graphic design.</p>
<p>Clark’s collaborators range from Leigh Bowery to The Fall, from Sarah Lucas and Scottish painter Peter Doig to non-professional dancers. His musical influences are diverse, from his hero David Bowie to Patti Smith, T.Rex and composers Erik Satie and Igor Stravinsky, blending punk, ballet and popular culture to create a revolution in dance.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="5115089528"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The exhibition is an immersive experience, celebrating Clark’s rebellious energy and innovative performances, exploring the creative energy and excitement of bringing together art, dance, design, fashion and music.</p>
<p>Michael Clark was born in Aberdeen in 1962 and began traditional Scottish dancing at the age of four. In 1975, at the age of 13, he left home to study at the Royal Ballet School in London, before forming his own dance company in 1984 when he was only 22.</p>
<div id="attachment_121836" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-121836" loading="lazy" class="size-full wp-image-121836" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/10.-Michael-Clark-in-a-publicity-photograph_-1986-uipev86m.jpg" alt="" width="1024" height="897" srcset="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/10.-Michael-Clark-in-a-publicity-photograph_-1986-uipev86m.jpg 1024w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/10.-Michael-Clark-in-a-publicity-photograph_-1986-uipev86m-300x263.jpg 300w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/10.-Michael-Clark-in-a-publicity-photograph_-1986-uipev86m-768x673.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-121836" class="wp-caption-text">Michael Clark in a publicity photograph in 1986</p></div>
<p>Clark’s choreography changed the landscape of British dance by weaving together subcultures and post-punk energy with the virtuosity and grace of his classical ballet training.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="5115089528"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Sophie McKinlay, director of programme at V&amp;A Dundee, said: &#8216;It is a hugely exciting moment to bring an exhibition about one of Scotland’s most daring and rebellious creative minds home to V&amp;A Dundee.</p>
<p>&#8216;Michael Clark brought together a community of collaborators across art, dance, design, fashion, music and photography to create performances that have forever changed how people look at contemporary dance.</p>
<p>&#8216;Clark is a true radical, a technically brilliant dancer and choreographer as well as a provocative artist whose work has challenged and shocked society’s expectations of gender and sexuality from the 1980s right up to the present day. His work with non-professional dancers, including at Glasgow’s Barrowland Ballroom, only underlines his total commitment to opening dance up to everyone.&#8217;</p>
<p>Florence Ostende, Curator at Barbican, said: &#8216;I am delighted this exhibition will bring Michael Clark’s visionary creativity back to his home country of Scotland.</p>
<p>&#8216;Clark is fascinating as a pioneer who brought together different disciplines to completely change contemporary dance and the British cultural landscape, from embracing and celebrating queer culture in the 1980s through to redefining gender representation and stereotypes within the heteronormative tradition of ballet history. This exhibition, one of the largest surveys ever dedicated to a living choreographer, presents a comprehensive story of Clark’s career.&#8217;</p>
<p>Looking back to his meteoric rise as a young choreographer in the 1980s, Michael Clark: Cosmic Dancer presents a comprehensive vision of Clark’s career to date.</p>
<div id="attachment_121839" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-121839" loading="lazy" class="size-full wp-image-121839" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/12.-Michael-Clark-in-Because-We-Must_-1987-2uhop8w1i.jpg" alt="" width="1024" height="702" srcset="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/12.-Michael-Clark-in-Because-We-Must_-1987-2uhop8w1i.jpg 1024w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/12.-Michael-Clark-in-Because-We-Must_-1987-2uhop8w1i-300x206.jpg 300w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/12.-Michael-Clark-in-Because-We-Must_-1987-2uhop8w1i-768x527.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-121839" class="wp-caption-text">Michael Clark in Because We Must (1987)</p></div>
<p>Reflecting on his influence beyond dance, the exhibition explores his legendary collaborations and influences across the visual arts, music, fashion and film, including Charles Atlas revisiting the acclaimed films Hail the New Puritan (1986) and Because We Must (1989) which featured Leigh Bowery and The Fall, along with work by BodyMap, Duncan Campbell, Peter Doig, Cerith Wyn Evans, Sophie Fiennes, Sarah Lucas, Silke Otto-Knapp, Elizabeth Peyton, Susan Stenger, Stevie Stewart, Wolfgang Tillmans, Trojan and others.</p>
<p>Films, sculptures, paintings, costumes and photographs by his collaborators across visual art, music and fashion are exhibited alongside rare archival material, placing Clark within a wider cultural context.</p>
<p>The exhibition’s large selection of archival film documentation focuses on Clark’s work with filmmakers (Peter Greenaway, Derek Jarman), fashion designers (Vivienne Westwood, Alexander McQueen, Gucci, Pringle of Scotland) and musicians (Scritti Politti, Laibach, Bruce Gilbert from Wire).</p>
<p>The archive also displays a selection of interviews with Clark, as well as the documentary The Late Michael Clark (2001) by filmmaker Sophie Fiennes and the BBC recording of Clark’s to a simple, rock ‘n’ roll song (2016) set to the music of Erik Satie, Patti Smith and David Bowie.</p>
<p>Michael Clark: Cosmic Dancer runs from 5 March to 4 September 2022. Tickets are on sale now at <a href="http://www.vam.ac.uk/dundee" target="_blank" rel="noopener"><span style="color: #ff0000"><strong>www.vam.ac.uk/dundee</strong></span></a></p>
<ul>
<li><a href="https://www.scottishfield.co.uk/category/culture/" target="_blank" rel="noopener"><span style="color: #ff0000"><em><strong>Click HERE to read more culture news and features from Scottish Field</strong></em></span></a></li>
</ul>
</div><!-- AI CONTENT END 3 -->
				</div>

				<div class="entry__sharing">
					<span class="entry__sharing-label">Share with</span>
					<ul class="socialize"><li><a class="socialize-icon socialize-icon socialize-link--facebook" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--twitter" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--googleplus" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=googleplus"><span class="socialize--hidden">Google+</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--linkedin" rel="nofollow" href="https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="mailto:?subject=%5BShared%20Post%5D%20Celebrating%20a%20Scots%20dancer%20at%20V%26A%20Dundee&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Celebrating%20a%20Scots%20dancer%20at%20V%26A%20Dundee%20%0D%0A%0D%0A%20https://www.scottishfield.co.uk/culture/celebrating-a-scots-dancer-at-va-dundee/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Scottish%20Field%20-%20https://www.scottishfield.co.uk%20%0D%0A%0D%0AKind%20regards,"><span class="socialize--hidden">Email</span></a></li></ul>				</div>

								<div class="entry__tags">
					<span class="entry__tags-label">Tagged</span> <ul class="entry__tags-list"><li><a href="https://www.scottishfield.co.uk/tag/aberdeen/" rel="tag">Aberdeen</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/barbican/" rel="tag">Barbican</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/choreographer/" rel="tag">choreographer</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/choreography/" rel="tag">choreography</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/dance/" rel="tag">dance</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/dancer/" rel="tag">dancer</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/dundee/" rel="tag">Dundee</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/exhibition/" rel="tag">exhibition</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/london/" rel="tag">London</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/michael-clark/" rel="tag">Michael Clark</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/scotland/" rel="tag">Scotland</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/scottish/" rel="tag">scottish</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/va-dundee/" rel="tag">V&amp;A Dundee</a></li></ul>				</div>
				
								<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>			</article>
					<aside class="sidebar">
			<li id="dfp_widget-2" class="widget-container widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></li><li id="media_video-2" class="widget-container widget_media_video"><h3 class="widget-title">Our Latest Video</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-121860-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/jDGX2Qjk5HA?_=1" /><a href="https://youtu.be/jDGX2Qjk5HA">https://youtu.be/jDGX2Qjk5HA</a></video></div></li><li id="ai_widget-3" class="widget-container ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="5548063704"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li><li id="dfp_widget-4" class="widget-container widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Our latest issue</h3><a href="https://pocketmags.com/scottish-field-magazine"><img width="187" height="300" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/LATEST-187x300-2-185x300-1-2vw7vdvfc.jpg" class="image wp-image-119166  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></li><li id="mc4wp_form_widget-3" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15573" method="post" data-id="15573" data-name="" ><div class="mc4wp-form-fields"><label>Stay in touch with the latest developments from Scottish Field and subscribe to our online updates</label>
<p align="center"><a href="https://eepurl.com/D2mmD">Click here to sign up </a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643657037" /><input type="hidden" name="_mc4wp_form_id" value="15573" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="hijobs-2" class="widget-container widget_hijobs"><h3 class="widget-title">Latest jobs from HIJOBS</h3><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" target="_blank" rel="nofollow noopener" title="Read more about  Shift Manager at a small biscuit manufacturer in Tobermory, Mull. " href=" https://hijobs.net/job/232088/shift-manager-at-a-small-biscuit-manufacturer-in-tobermory-mull "><span class="job-title"> Shift Manager at a small biscuit manufacturer in Tobermory, Mull. </span> <span class="job-location"> The Island Bakery </span> <span class="job-salary"> &#163;11 to &#163;14 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" target="_blank" rel="nofollow noopener" title="Read more about  Ticket Office Team Member " href=" https://hijobs.net/job/184344/ticket-office-team-member "><span class="job-title"> Ticket Office Team Member </span> <span class="job-location"> Nevis Range </span> <span class="job-salary"> From &#163;9.50 per hour, Year Round Season Pass, Discount with Official Partners, Discount at Retailers. </span></a></li><li class="c-jobs__item"><a class="primary-color" target="_blank" rel="nofollow noopener" title="Read more about  Personal Medical Manager " href=" https://hijobs.net/job/231797/personal-medical-manager "><span class="job-title"> Personal Medical Manager </span> <span class="job-location"> DWM </span> <span class="job-salary"> &#163;12.50 to &#163;24 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" target="_blank" rel="nofollow noopener" title="Read more about  Part Qualified Accountant/Bookkeeper " href=" https://hijobs.net/job/232046/part-qualified-accountant-bookkeeper "><span class="job-title"> Part Qualified Accountant/Bookkeeper </span> <span class="job-location"> Shed Accounts Ltd </span> <span class="job-salary">  </span></a></li></ul></li>		</aside>
				</div>
		<div class="row no-gutters">
			
<div class="related-posts">
	<h3 class="related-posts__title">Related Posts</h3>
	<div class="related-posts__container clearfix">
		
<article class="tiled post-121917 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-edinburgh tag-film tag-films tag-jekyll-and-hyde tag-leith-theatre tag-national-theatre-of-scotland tag-robert-louis-stevenson tag-scotland tag-scottish tag-screen-scotland tag-selkie-productions tag-sky-arts tag-the-strange-case-of-dr-jekyll-and-mr-hyde">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/culture/tickets-for-live-movie-from-scots-theatre-on-sale/" style="background-image: url(https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Jekyll-Hyde-Image-High-Res-photo-credit-Laurence-Winram-18oms7qvv-750x505.jpeg);">
	<img width="750" height="505" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Jekyll-Hyde-Image-High-Res-photo-credit-Laurence-Winram-18oms7qvv-750x505.jpeg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" loading="lazy" srcset="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Jekyll-Hyde-Image-High-Res-photo-credit-Laurence-Winram-18oms7qvv-750x505.jpeg 750w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Jekyll-Hyde-Image-High-Res-photo-credit-Laurence-Winram-18oms7qvv-361x243.jpeg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/culture/tickets-for-live-movie-from-scots-theatre-on-sale/">Tickets for &#8216;live&#8217; movie from Scots theatre on sale</a></h3>
		<p class="excerpt tiled__excerpt">Booking opens today for the as live and encore screenings of The Strange Case of Dr Jekyll and Mr Hyde, Live from Leith Theatre in Edinburgh. <a class="read-more" href="https://www.scottishfield.co.uk/culture/tickets-for-live-movie-from-scots-theatre-on-sale/">Read More</a></p>	</div>
</article>

<article class="tiled post-121908 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-celtic-connections tag-folk tag-gaelic tag-glasgow-2 tag-music tag-scotland tag-scottish tag-trad">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/culture/still-time-to-grab-celtic-connections-tickets/" style="background-image: url(https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Celtic-Connections-23y5aygsp-750x505.jpg);">
	<img width="750" height="505" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Celtic-Connections-23y5aygsp-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" loading="lazy" srcset="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Celtic-Connections-23y5aygsp-750x505.jpg 750w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Celtic-Connections-23y5aygsp-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/culture/still-time-to-grab-celtic-connections-tickets/">Still time to grab Celtic Connections tickets</a></h3>
		<p class="excerpt tiled__excerpt">Europe’s premier winter music festival, Celtic Connections, is entering the final week of its 2022 edition. <a class="read-more" href="https://www.scottishfield.co.uk/culture/still-time-to-grab-celtic-connections-tickets/">Read More</a></p>	</div>
</article>

<article class="tiled post-121869 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-alan-cumming tag-burn tag-dance tag-edinburgh-international-festival tag-glasgow-2 tag-national-theatre-of-scotland tag-scotland tag-scottish tag-the-joyce-theater tag-theatre tag-theatre-royal">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/culture/alan-cummings-burn-coming-to-the-glasgow-stage/" style="background-image: url(https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Season-2022-1y2tqtyji-750x505.jpg);">
	<img width="750" height="505" src="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Season-2022-1y2tqtyji-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" loading="lazy" srcset="https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Season-2022-1y2tqtyji-750x505.jpg 750w, https://wpcluster.dctdigital.com/scottishfield/wp-content/uploads/sites/101/2022/01/Season-2022-1y2tqtyji-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/culture/alan-cummings-burn-coming-to-the-glasgow-stage/">Alan Cumming&#8217;s Burn coming to the Glasgow stage</a></h3>
		<p class="excerpt tiled__excerpt">Glasgow&#039;s Theatre Royal has announced the National Theatre of Scotland’s Burn will be staged at the city venue as part of a Scottish tour. <a class="read-more" href="https://www.scottishfield.co.uk/culture/alan-cummings-burn-coming-to-the-glasgow-stage/">Read More</a></p>	</div>
</article>
	</div>
</div>

		</div>
	</div>
</main>


		<footer class="site-footer" role="contentinfo" style="background-color:#666666;">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 col-sm-9">
						<div class="footer__logo-wrap">
							<a class="logo" title="Scottish Field" href="https://www.scottishfield.co.uk/"><img alt="Scottish Field" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/logo_scottish-field_white.png" /></a>						</div>
					</div>
					<div class="col-xs-12 col-sm-3">
						<ul class="footer__social"><li class="footer__social-item"><a class="footer__social-link fa-facebook" href="https://www.facebook.com/scottishfield"><span class="hidden">facebook</span></a></li><li class="footer__social-item"><a class="footer__social-link fa-twitter" href="http://www.twitter.com/scottishfield"><span class="hidden">twitter</span></a></li></ul>					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-4 col-md-3"><nav class="nav"><h4 class="nav__title">Primary Footer Menu</h4> <ul id="menu-primary-footer-menu" class="nav__menu footer-menu"><li id="menu-item-15012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15012"><a href="https://www.scottishfield.co.uk/">Home</a></li>
<li id="menu-item-15631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15631"><a href="https://www.scottishfield.co.uk/contact/">Contact Us/About Us</a></li>
</ul></nav></div>
					<div class="col-xs-12 col-sm-4 col-md-3"><nav class="nav"><h4 class="nav__title">Secondary Footer Menu</h4> <ul id="menu-secondary-footer-menu" class="nav__menu footer-menu"><li id="menu-item-15862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://www.scottishfield.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-15863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15863"><a href="https://www.scottishfield.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15864"><a href="https://www.scottishfield.co.uk/privacy/">Privacy Policy</a></li>
</ul></nav></div>
					<div class="col-xs-12 col-sm-4 col-md-3"></div>
				</div>
			</div>
			<div class="site-footer__ipso">
				<div class="container">
					<div class="row">
						<div class="col-xs-12">
							<div class="ipso">
								<img src="https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/assets/images/logos/logo_ipso.png" />
								<p>We at Scottish Field endeavour to ensure that all our reports are fair and accurate and comply with the Editors’ Code of Practice set by the
									Independent Press Standards Organisation (IPSO). We realise, however, that mistakes
									happen from time to time. If you think we have made a significant mistake and you
									wish to discuss this with us, please let us know as soon as possible by any of the
									three methods: emailing
									<a href="mailto:editor@scottishfield.co.uk">editor@scottishfield.co.uk</a>;
									telephoning	the editor on 0131 551 1000; writing to the Editor at
									Scottish Field, 496 Ferry Road, Edinburgh, EH5 2DL. We will
									attempt to resolve your issue in a timeous, reasonable and amicable manner.
									However, if you are unsatisfied with our response, you can contact IPSO, which will
									investigate the matter. You can either telephone IPSO on 0300 123 2220 or
									email <a href="mailto:inquiries@ipso.co.uk">inquiries@ipso.co.uk</a>. IPSO is an
									independent body which deals with complaints
									from the public about the editorial content of newspapers and magazines.
									We will abide by the decision of IPSO.</p>
							</div>
						</div>
					</div>
					<div class="row">
						<div class="col-xs-12">
							<p class="copyright"><span>&copy; 2022 Scottish Field </span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article"></div>');

			// Short Form
			if ( $('.entry__content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry__content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(8)');
			}

			// Long Form
			else if ( $('.entry__content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(16)');
			}
		});
	})(jQuery, window);

</script>

<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><link rel='stylesheet' id='mediaelement-css'  href='https://www.scottishfield.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.scottishfield.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='wpc-sponsored-content-js-extra'>
/* <![CDATA[ */
var wpc_sponsored_content = {"post-id":"121860","front-page":"no","html-target":"article .entry__content p:nth-of-type(2)","sponsor":{"id":103588,"title":"Thrum of the Bass Rock inspires artists","excerpt":"","url":"https:\/\/www.scottishfield.co.uk\/culture\/thrum-of-the-bass-rock-inspires-artists\/","thumb-size":"medium","thumb":"https:\/\/wpcluster.dctdigital.com\/scottishfield\/wp-content\/uploads\/sites\/101\/2021\/07\/Bass-Rock_GD.04-300x200.jpg"},"html-selectors":{"category-link":" .cat-label a","title":" .tiled__title-link","excerpt":" .excerpt","thumbnail-img":" .thumbnail img","thumbnail-link":" .thumbnail a","remove":[""]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/theme-features/js/sponsored-content.js?ver=1.0.2' id='wpc-sponsored-content-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/scottishfield\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' defer src='https://www.scottishfield.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
	</body>
</html>
