<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="no-js ie8" lang="en"><![endif]-->
<!--[if gte IE 9 ]><html class="no-js ie" lang="en"><![endif]-->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
    <head>
        		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<meta name="theme-color" content="#000000">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.scottishfield.co.uk/xmlrpc.php" />
		<title>From rugby player to Outlander for actor Craig - Scottish Field</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine"/>
<link rel="canonical" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From rugby player to Outlander for actor Craig - Scottish Field" />
<meta property="og:description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine" />
<meta property="og:url" content="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/" />
<meta property="og:site_name" content="Scottish Field" />
<meta property="article:publisher" content="http://www.facebook.com/scottishfield" />
<meta property="article:tag" content="Craig McGinlay" />
<meta property="article:tag" content="david beckham" />
<meta property="article:tag" content="Douglas Mackinnon" />
<meta property="article:tag" content="Glasgow Warriors" />
<meta property="article:tag" content="guy ritchie" />
<meta property="article:tag" content="Haig Club" />
<meta property="article:tag" content="Hibernian" />
<meta property="article:tag" content="Hibs" />
<meta property="article:tag" content="king arthur" />
<meta property="article:tag" content="Knightfall" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Outlander" />
<meta property="article:tag" content="paisley" />
<meta property="article:tag" content="Rangers" />
<meta property="article:tag" content="Rugby" />
<meta property="article:tag" content="Scotland" />
<meta property="article:tag" content="scottish" />
<meta property="article:tag" content="St Mirren" />
<meta property="article:tag" content="whisky" />
<meta property="article:section" content="Film &amp; TV" />
<meta property="article:published_time" content="2018-11-13T15:20:10+00:00" />
<meta property="article:modified_time" content="2018-11-13T16:20:04+00:00" />
<meta property="og:updated_time" content="2018-11-13T16:20:04+00:00" />
<meta property="og:image" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876.jpg" />
<meta property="og:image:secure_url" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="689" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scottish Field - Scotland&#039;s Quality Lifestyle Magazine" />
<meta name="twitter:title" content="From rugby player to Outlander for actor Craig - Scottish Field" />
<meta name="twitter:site" content="@scottishfield" />
<meta name="twitter:image" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876.jpg" />
<meta name="twitter:creator" content="@scottishfield" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.scottishfield.co.uk\/","sameAs":["http:\/\/www.facebook.com\/scottishfield","https:\/\/www.instagram.com\/scottishfieldmag\/","https:\/\/www.linkedin.com\/company\/scottish-field-magazine","https:\/\/twitter.com\/scottishfield"],"@id":"https:\/\/www.scottishfield.co.uk\/#organization","name":"Scottish Field\/Wyvex Meida","logo":"http:\/\/wpcluster.dctdigital.com\/scottishfield\/wp-content\/uploads\/sites\/101\/2014\/03\/sf-banner-logo-website.jpg"}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.scottishfield.co.uk' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scottish Field &raquo; From rugby player to Outlander for actor Craig Comments Feed" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scottishfield.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.scottishfield.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/unslider.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-dots-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/unslider-dots.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpc-customizer-css'  href='https://www.scottishfield.co.uk/customizer.css?ver=88297d3' type='text/css' media='all' />
<link rel='stylesheet' id='selkie_theme-css'  href='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/style.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.0.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/unslider-min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var selkie_jsconfig = {"unslider_autoplay":"1","unslider_speed":"","unslider_delay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/selkie-plus/assets/js/script.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/modules/prebid/prebid.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/modules/prebid/dfp.prebid.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/assets/js/sf_script.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.0.10'></script>
<link rel='https://api.w.org/' href='https://www.scottishfield.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.scottishfield.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.scottishfield.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.scottishfield.co.uk/?p=31402' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottishfield.co.uk%2Fculture%2Ffilm-tv%2Ffrom-rugby-player-to-outlander-for-actor-craig%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottishfield.co.uk%2Fculture%2Ffilm-tv%2Ffrom-rugby-player-to-outlander-for-actor-craig%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': '25c332713c'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["film-tv"],"pageAttributes":["craig-mcginlay","david-beckham","douglas-mackinnon","glasgow-warriors","guy-ritchie","haig-club","hibernian","hibs","king-arthur","knightfall","london","outlander","paisley","rangers","rugby","scotland","scottish","st-mirren","whisky-2"],"pagePostAuthor":"Kenny Smith"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKWV6D4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
<link rel="icon" href="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/cropped-SF-270x270.jpg" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry__content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry__content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(8)');
			}

			// Long Form
			else if ( $('.entry__content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry__content > p:eq(16)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	if ( window.dfp && window.dfp.prebid ) {
		window.dfp.prebid.bids = {"2nd-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"2nd-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445452"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591200"}}],"2nd-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667848"}}],"top-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445448"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591196"}}],"top-leaderboard-mobile":[{"bidder":"appnexus","params":{"placementId":"11550474"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"top-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"top-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"article-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445467"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"591242"}}]};
	}
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '12826645/scottishfield/culture/film-tv';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.takeover  = function () {};dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "31402" );dfp.targeting( "post_slug", "from-rugby-player-to-outlander-for-actor-craig" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['craig-mcginlay','david-beckham','douglas-mackinnon','glasgow-warriors','guy-ritchie','haig-club','hibernian','hibs','king-arthur','knightfall','london','outlander','paisley','rangers','rugby','scotland','scottish','st-mirren','whisky-2']" );dfp.targeting( "post_categories" , "['film-tv']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
    </head>
	<body class="post-template-default single single-post postid-31402 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKWV6D4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <a name="scrolltotop"></a>
        <header class="site-header">
    <div class="leaderboard-container">
	<div class="leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="728x90,970x250" title="Billboard" data-ad-desktop-bidders="top-leaderboard-desktop"></div>
	<div class="tablet-leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="728x90" title="Billboard-Tablet" data-ad-desktop-bidders="top-leaderboard-desktop"></div>
	<div class="mobile-leaderboard ad" rel="advert" data-ad-companion="yes" data-ad-targeting="pos=top" data-ad-sizes="300x250" title="Billboard-Mobile"></div>
</div>

    <div class="container">
        <div class="row">
            <div class="col-xs-12">
                <div class="masthead">
                    <span class="mobile-header-btn all-sections-btn all-sections-btn--mobile"><span class="fas fa-bars"></span></span>
					<div class="logo__container">
						<div class="logo__wrap">
							<a class="logo" title="Scottish Field" href="https://www.scottishfield.co.uk/"><img alt="Scottish Field" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/04/SF-Logo-New.jpg" /></a>						</div>
					</div>
                    <span class="mobile-header-btn search-menu-btn search-menu-btn--mobile"><span class="fas fa-search"></span></span>
                </div>

                <!-- Navigation -->
                <nav class="navigation">
                    <div class="navigation__main"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-menu"><li id="menu-item-14906" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-14906"><a href="https://wpcluster.dctdigital.com/scottishfield/">Home</a></li>
<li id="menu-item-15121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15121 menu-food-anddrink"><a href="https://www.scottishfield.co.uk/category/food-anddrink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-15082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15082 menu-whisky"><a href="https://www.scottishfield.co.uk/category/food-anddrink/whisky/">Whisky</a></li>
	<li id="menu-item-15063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15063 menu-eating-out"><a href="https://www.scottishfield.co.uk/category/food-anddrink/eating-out/">Eating Out</a></li>
	<li id="menu-item-15122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15122 menu-recipes"><a href="https://www.scottishfield.co.uk/category/food-anddrink/recipes/">Recipes</a></li>
	<li id="menu-item-15084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15084 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/">Food and Drink Blogs</a></li>
</ul>
</li>
<li id="menu-item-15064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15064 menu-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/">Homes &amp; Gardens</a>
<ul class="sub-menu">
	<li id="menu-item-15085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15085 menu-property-2"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-2/">Property</a></li>
	<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15067 menu-property-of-the-week"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-of-the-week/">Property of the week</a></li>
	<li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15066 menu-interiors-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/interiors-homes-gardens/">Interiors</a></li>
	<li id="menu-item-15065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15065 menu-gardens-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/gardens-homes-gardens/">Gardens</a></li>
	<li id="menu-item-15087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15087 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
</ul>
</li>
<li id="menu-item-15071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15071 menu-outdoors"><a href="https://www.scottishfield.co.uk/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-15097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15097 menu-walking"><a href="https://www.scottishfield.co.uk/category/outdoors/walking/">Walking</a></li>
	<li id="menu-item-15094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15094 menu-eqy"><a href="https://www.scottishfield.co.uk/category/outdoors/eqy/">EQY</a></li>
	<li id="menu-item-15096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15096 menu-field-sports"><a href="https://www.scottishfield.co.uk/category/outdoors/field-sports/">Field Sports</a></li>
	<li id="menu-item-15093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15093 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-15184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15184 menu-wildlifeandconservation"><a href="https://www.scottishfield.co.uk/category/outdoors/wildlifeandconservation/">Wildlife &amp; Conservation</a></li>
	<li id="menu-item-15073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15073 menu-outdoor-reviews"><a href="https://www.scottishfield.co.uk/category/outdoors/outdoor-reviews/">Reviews</a></li>
	<li id="menu-item-15072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15072 menu-motors"><a href="https://www.scottishfield.co.uk/category/outdoors/motors/">Motors</a></li>
	<li id="menu-item-16208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16208"><a href="https://www.scottishfield.co.uk/cruachancam/">Cruachan Webcam</a></li>
</ul>
</li>
<li id="menu-item-15089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15089 menu-travel"><a href="https://www.scottishfield.co.uk/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-15125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15125 menu-scotland-travel"><a href="https://www.scottishfield.co.uk/category/travel/scotland-travel/">Scotland</a></li>
	<li id="menu-item-15090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15090 menu-uk"><a href="https://www.scottishfield.co.uk/category/travel/uk/">UK</a></li>
	<li id="menu-item-15124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15124 menu-overseas"><a href="https://www.scottishfield.co.uk/category/travel/overseas/">Overseas</a></li>
	<li id="menu-item-15095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15095 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15062 menu-culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15074 menu-social-scene"><a href="https://www.scottishfield.co.uk/category/culture/social-scene/">Social Scene</a></li>
	<li id="menu-item-15101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15101 menu-film-tv"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-15075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15075 menu-music"><a href="https://www.scottishfield.co.uk/category/culture/music/">Music</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15100 menu-books"><a href="https://www.scottishfield.co.uk/category/culture/books/">Books</a></li>
	<li id="menu-item-15079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15079 menu-whatson"><a href="https://www.scottishfield.co.uk/category/culture/whatson/">What’s on</a></li>
	<li id="menu-item-20282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20282 menu-performing-arts"><a href="https://www.scottishfield.co.uk/category/culture/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-20292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20292 menu-visual-arts"><a href="https://www.scottishfield.co.uk/category/culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-15120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15120 menu-arts-antiques"><a href="https://www.scottishfield.co.uk/category/homes-gardens/arts-antiques/">Arts &amp; Antiques</a></li>
	<li id="menu-item-15099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15099 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
</ul>
</li>
<li id="menu-item-15104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15104 menu-fashion-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/">Fashion &amp; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-15107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15107 menu-fashion"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/fashion/">Fashion</a></li>
	<li id="menu-item-15109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-health"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/health/">Health</a></li>
	<li id="menu-item-15105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15105 menu-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty/">Beauty</a></li>
	<li id="menu-item-15110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15110 menu-spa-breaks"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/spa-breaks/">Spa Breaks</a></li>
	<li id="menu-item-15106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
</ul>
</li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15068 menu-living"><a href="https://www.scottishfield.co.uk/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-15088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15088 menu-education"><a href="https://www.scottishfield.co.uk/category/living/education/">Education</a></li>
	<li id="menu-item-15700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15700"><a href="https://www.flickr.com/groups/scottishfieldmuse/pool/">Readers Photos</a></li>
</ul>
</li>
<li id="menu-item-15160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15160"><a href="https://www.scottishfield.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-15993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15993"><a href="https://www.scottishfield.co.uk/subscriptions/">SUBSCRIBE!</a></li>
</ul></div></div>
                    <div class="navigation__all">

                        <span class="navigation-btn all-sections-btn">
                            <span class="fas fa-bars"></span> <span class="btn__label">All Sections</span>
                        </span>
                        <div class="navigation__dropdown navigation__all-wrap"><ul id="menu-all-sections" class="all-sections-menu clearfix"><li id="menu-item-22673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22673 menu-food-anddrink"><a href="https://www.scottishfield.co.uk/category/food-anddrink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-15022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15022 menu-whisky"><a href="https://www.scottishfield.co.uk/category/food-anddrink/whisky/">Whisky</a>
	<ul class="sub-menu">
		<li id="menu-item-15023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15023 menu-cask-and-still"><a href="https://www.scottishfield.co.uk/category/food-anddrink/whisky/cask-and-still/">Cask and Still</a></li>
		<li id="menu-item-15024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15024 menu-scottish-field-whisky-challenge"><a href="https://www.scottishfield.co.uk/category/food-anddrink/whisky/scottish-field-whisky-challenge/">Whisky Challenge</a></li>
		<li id="menu-item-15025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15025 menu-whisky-news"><a href="https://www.scottishfield.co.uk/category/food-anddrink/whisky/whisky-news/">Whisky News</a></li>
		<li id="menu-item-15026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15026 menu-whisky-reviews"><a href="https://www.scottishfield.co.uk/category/food-anddrink/whisky/whisky-reviews/">Whisky Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15192 menu-recipes"><a href="https://www.scottishfield.co.uk/category/food-anddrink/recipes/">Recipes</a></li>
	<li id="menu-item-15014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15014 menu-eating-out"><a href="https://www.scottishfield.co.uk/category/food-anddrink/eating-out/">Eating Out</a></li>
	<li id="menu-item-15015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15015 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/">Food and Drink Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-15016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15016 menu-beer"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/beer/">Beer</a></li>
		<li id="menu-item-15017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15017 menu-brook-spirits"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/brook-spirits/">Brook Spirits</a></li>
		<li id="menu-item-15018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15018 menu-louise-food"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/louise-food/">Louise Food</a></li>
		<li id="menu-item-15019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15019 menu-peter-wine-spirits"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/peter-wine-spirits/">Peter Wine &amp; Spirits</a></li>
		<li id="menu-item-15021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15021 menu-whisky-blair-bowman"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/whisky-blair-bowman/">Whisky Blair Bowman</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15040 menu-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/">Homes &amp; Gardens</a>
<ul class="sub-menu">
	<li id="menu-item-15044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15044 menu-property-2"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-2/">Property</a></li>
	<li id="menu-item-15043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15043 menu-property-of-the-week"><a href="https://www.scottishfield.co.uk/category/homes-gardens/property-of-the-week/">Property of the week</a></li>
	<li id="menu-item-15042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15042 menu-interiors-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/interiors-homes-gardens/">Interiors</a></li>
	<li id="menu-item-15041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15041 menu-gardens-homes-gardens"><a href="https://www.scottishfield.co.uk/category/homes-gardens/gardens-homes-gardens/">Gardens</a></li>
	<li id="menu-item-15046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15046 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
</ul>
</li>
<li id="menu-item-15047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15047 menu-outdoors"><a href="https://www.scottishfield.co.uk/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-15052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15052 menu-walking"><a href="https://www.scottishfield.co.uk/category/outdoors/walking/">Walking</a></li>
	<li id="menu-item-15050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15050 menu-eqy"><a href="https://www.scottishfield.co.uk/category/outdoors/eqy/">EQY</a></li>
	<li id="menu-item-15051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15051 menu-field-sports"><a href="https://www.scottishfield.co.uk/category/outdoors/field-sports/">Field Sports</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-15197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15197 menu-wildlifeandconservation"><a href="https://www.scottishfield.co.uk/category/outdoors/wildlifeandconservation/">Wildlife &amp; Conservation</a></li>
	<li id="menu-item-15049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15049 menu-outdoor-reviews"><a href="https://www.scottishfield.co.uk/category/outdoors/outdoor-reviews/">Reviews</a></li>
	<li id="menu-item-15048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15048 menu-motors"><a href="https://www.scottishfield.co.uk/category/outdoors/motors/">Motors</a></li>
	<li id="menu-item-15196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15196 menu-webcam"><a href="https://www.scottishfield.co.uk/category/outdoors/webcam/">Webcam</a></li>
</ul>
</li>
<li id="menu-item-15055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15055 menu-travel"><a href="https://www.scottishfield.co.uk/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-15203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15203 menu-scotland-travel"><a href="https://www.scottishfield.co.uk/category/travel/scotland-travel/">Scotland</a></li>
	<li id="menu-item-15056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15056 menu-uk"><a href="https://www.scottishfield.co.uk/category/travel/uk/">UK</a></li>
	<li id="menu-item-15202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15202 menu-overseas"><a href="https://www.scottishfield.co.uk/category/travel/overseas/">Overseas</a></li>
	<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15207 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15027 menu-culture"><a href="https://www.scottishfield.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15033 menu-social-scene"><a href="https://www.scottishfield.co.uk/category/culture/social-scene/">Social Scene</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15030 menu-film-tv"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-15032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15032 menu-music"><a href="https://www.scottishfield.co.uk/category/culture/music/">Music</a></li>
	<li id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15029 menu-books"><a href="https://www.scottishfield.co.uk/category/culture/books/">Books</a></li>
	<li id="menu-item-15031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15031 menu-whatson"><a href="https://www.scottishfield.co.uk/category/culture/whatson/">What’s on</a></li>
	<li id="menu-item-20283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20283 menu-performing-arts"><a href="https://www.scottishfield.co.uk/category/culture/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-20291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20291 menu-visual-arts"><a href="https://www.scottishfield.co.uk/category/culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15045 menu-arts-antiques"><a href="https://www.scottishfield.co.uk/category/homes-gardens/arts-antiques/">Arts &amp; Antiques</a></li>
	<li id="menu-item-15028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15028 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
</ul>
</li>
<li id="menu-item-15034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15034 menu-fashion-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/">Fashion &amp; Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-15037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15037 menu-fashion"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/fashion/">Fashion</a></li>
	<li id="menu-item-15038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15038 menu-health"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/health/">Health</a></li>
	<li id="menu-item-15035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15035 menu-beauty"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty/">Beauty</a></li>
	<li id="menu-item-15039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15039 menu-spa-breaks"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/spa-breaks/">Spa Breaks</a></li>
	<li id="menu-item-15036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15036 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
</ul>
</li>
<li id="menu-item-15059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15059 menu-living"><a href="https://www.scottishfield.co.uk/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-15694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15694"><a href="https://www.flickr.com/groups/scottishfieldmuse/pool/">Readers Photos</a></li>
	<li id="menu-item-15061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15061 menu-education"><a href="https://www.scottishfield.co.uk/category/living/education/">Education</a></li>
	<li id="menu-item-15210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15210 menu-your-money"><a href="https://www.scottishfield.co.uk/category/living/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-15690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15690"><a href="#">Our Publications &amp; Websites</a>
<ul class="sub-menu">
	<li id="menu-item-15691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15691"><a href="https://issuu.com/sfedinburgh">SF Edinburgh</a></li>
	<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.scottishruralawards.org/">Scottish Rural Awards</a></li>
	<li id="menu-item-16088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16088"><a href="https://www.hijobs.net">HIJOBS recruitment</a></li>
</ul>
</li>
<li id="menu-item-16195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16195"><a href="#">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-16197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16197 menu-beauty-blogs"><a href="https://www.scottishfield.co.uk/category/fashion-beauty/beauty-blogs/">Beauty Blogs</a></li>
	<li id="menu-item-16196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16196 menu-culture-blog"><a href="https://www.scottishfield.co.uk/category/culture/culture-blog/">Culture Blogs</a></li>
	<li id="menu-item-16198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16198 menu-blogs-food-drink"><a href="https://www.scottishfield.co.uk/category/food-anddrink/blogs-food-drink/">Food and Drink Blogs</a></li>
	<li id="menu-item-16199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16199 menu-garden-blog"><a href="https://www.scottishfield.co.uk/category/homes-gardens/garden-blog/">Garden Blogs</a></li>
	<li id="menu-item-16200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16200 menu-grapegrain"><a href="https://www.scottishfield.co.uk/category/grapegrain/">Grape&amp;Grain</a></li>
	<li id="menu-item-16201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16201 menu-out-door-blog"><a href="https://www.scottishfield.co.uk/category/outdoors/out-door-blog/">Outdoor blogs</a></li>
	<li id="menu-item-16202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16202 menu-travel-blog"><a href="https://www.scottishfield.co.uk/category/travel/travel-blog/">Travel blog</a></li>
</ul>
</li>
<li id="menu-item-15984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15984"><a href="#">Webcams</a>
<ul class="sub-menu">
	<li id="menu-item-15982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15982"><a href="https://www.scottishfield.co.uk/cruachancam/">Cruachan Webcam / Loch Etive Webcam</a></li>
	<li id="menu-item-15981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15981"><a href="https://www.scottishfield.co.uk/arrancam/">Arran Banner Webcam</a></li>
</ul>
</li>
<li id="menu-item-15159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15159"><a href="https://www.scottishfield.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-21877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21877"><a href="#">Buy Photos</a>
<ul class="sub-menu">
	<li id="menu-item-22587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22587 menu-scottish-field-photos"><a href="https://www.scottishfield.co.uk/category/photos/scottish-field-photos/">Scottish Field Photos</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22586 menu-eqy-photos"><a href="https://www.scottishfield.co.uk/category/photos/eqy-photos/">EQY Photos</a></li>
</ul>
</li>
<li id="menu-item-22161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22161"><a href="https://hijobs.net/jobs/scotland">Jobs (HIJOBS)</a></li>
<li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://www.scottishfield.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://www.scottishfield.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-15985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15985"><a href="#">Policies/T&amp;Cs</a>
<ul class="sub-menu">
	<li id="menu-item-16371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16371"><a href="https://www.scottishfield.co.uk/terms-conditions-placing-advertisements/">Terms and Conditions Placing of Advertisements</a></li>
	<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16372"><a href="http://http://termsandconditions.wyvexmedia.co.uk/">Terms and Conditions</a></li>
	<li id="menu-item-15689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15689"><a href="https://www.scottishfield.co.uk/privacy/">Privacy Policy</a></li>
	<li id="menu-item-16375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16375"><a href="https://www.scottishfield.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-15688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15688"><a href="https://www.scottishfield.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://www.scottishfield.co.uk/accessibility/">Accessibility</a></li>
</ul>
</li>
</ul></div>
                        <span class="navigation-btn search-menu-btn">
                            <span class="fas fa-search"></span> <span class="btn__label">Search</span>
                        </span>
                        <div class="navigation__dropdown navigation__search-wrap"><form class="search-form search-form--header" role="search" method="GET" action="https://www.scottishfield.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Search" /><button class="search-form__submit" type="submit"><span class="fa-search"></span></button></div></form></div>
                    </div>
                </nav>
            </div>
        </div>
    </div>
    <img style="display: none" src="//inviso.rampanel.com/ram/Inviso?i=16604&c=59066&n=Scottishfielddomain&cg=0&r=1&rdir=1"/>
</header>

<main class="site-content" role="main">
						<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<ul class="breadcrumbs"><li><a href="https://www.scottishfield.co.uk/">Home</a></li><li>> <a href="https://www.scottishfield.co.uk/category/film-tv">Film &amp; TV</a></li><li>> <span class="current">From rugby player to Outlander for actor Craig</span></li></ul>							</div>
						</div>
					</div>
					<div class="container">
		<div class="row no-gutters clearfix">
			<article class="entry post-container post-container--sidebar" itemprop="articleBody">
				
				<header class="entry__header">
					<h1 class="entry__title">From rugby player to Outlander for actor Craig</h1>					<div class="entry__meta clearfix">
						<div class="post-meta"><span class="author">By <strong><a href="https://www.scottishfield.co.uk/author/kennysmith/">Kenny Smith</a></strong></span> - <em class="timestamp">13th November 2018</em></div><ul class="socialize"><li><a class="socialize-icon socialize-icon socialize-link--facebook" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--twitter" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--googleplus" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=googleplus"><span class="socialize--hidden">Google+</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--linkedin" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>					</div>
					
<figure class="thumbnail entry__thumbnail">

	<img width="978" height="624" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876-978x624.jpg" class="attachment-selkie-large size-selkie-large wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876-978x624.jpg 978w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876-481x307.jpg 481w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876-281x179.jpg 281w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0876-173x110.jpg 173w" sizes="(max-width: 978px) 100vw, 978px" /><figcaption class="thumbnail__caption">Scots actor Craig McGinlay is starring in the new series of Outlander (Photo: Lenny Warren)</figcaption></figure>

				</header>

				<div class="entry__content long-form clearfix">
					<div class="lightbox-content"><p><strong>Edinburgh actor Sam Heughan has an array of fans all over the world &#8211; and there&#8217;s a new rival for the hearts of Outlander&#8217;s followers.</strong></p>
<p>Scots actor Craig McGinlay, best known for his role as Sir Percival in the fantasy film King Arthur: Legend Of The Sword alongside Jude Law and directed by Guy Ritchie, has appeared in the latest episode of the cult TV series.</p>
<p>He appeared as Andrew MacNeil this week&#8217;s episode, in the fourth season of the STARZ and Amazon Prime International hit show Outlander, premiering on Prime last night.</p>
<p>Craig was named a British GQ Rising Star in June 2017 and Breakthrough Star of the Year at the 2015 Scottish Style Awards &#8211; not bad for a lad from Paisley who quit rugby for a career in sports science!</p>
<p>Craig told Scottish Field: &#8216;Outlander has been so big in America over the last couple of years in particular, and now in the UK as well, it seems to be getting bigger and bigger. This year has had the most hype I&#8217;ve seen around the show coming out, so it&#8217;s a real pleasure to be involved in this season.</p>
<p>&#8216;It&#8217;s great for Scotland, it&#8217;s amazing. When I first got the call sheet, it said possible filming locations were going to be Cumbernauld, Condorrat, Stirling or Cape Town. Unfortuantely, I never got to go to Cape Town but in Cumbernauld, it&#8217;s quite amazing because they&#8217;ve got such fantastic set there.</p>
<p>&#8216;It&#8217;s very exciting for Scotland to have that, and hopefully we can have our own studios and sets somewhere over the next few years.</p>
<p>&#8216;With Outlander doing so well, it&#8217;s kind of paved the way, so well done to Outlander for showing that it can be done. I think it&#8217;s kickstarted the campaign, to have our own studios for Scottish film and television.</p>
<div id="attachment_31403" style="width: 1034px" class="wp-caption alignleft"><img class="size-full wp-image-31403" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Craig-6735.jpg" alt="" width="1024" height="682" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Craig-6735.jpg 1024w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Craig-6735-300x200.jpg 300w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Craig-6735-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Craig McGinlay, from Paisley, originally planned to be a professional rugby player (Photo: Michael Shelford)</p></div>
<p>&#8216;I play Andrew McNeil, a plantation owner. It was great getting to film alongside <a href="https://www.scottishfield.co.uk/culture/film-tv/outlander-star-sam-heughan-talks-to-scottish-field/"><strong>Sam Heughan</strong></a>, who&#8217;s a tremendous actor, and Caitriona Balfe, who were very welcoming on set. I got to train a little bit with sam in the lead up to filming. It was a great experience with a great cast and crew, some filming on location.</p>
<p>&#8216;The costume designers are really good as well &#8211; they put in a lot of effort for the show. I was very pleased to be a part of it.&#8217;</p>
<p>Craig had hoped for a career in rugby, having played the sport until 2004, and competed for Scotland’s under-20s in the World Cup.</p>
<p>He recalled: &#8216;I grew up in Paisley, and went to school in Glasgow but was playing rugby through my school days. The plan was to go on and play rugby professionally &#8211; I was in the Glasgow District set up from under-16 level, under-18s, was selected for the under-18 squad and played for Scotland at the under-20 World Cup in Italy.</p>
<p>&#8216;I was training full time from when I left school, but then I had a shoulder injury, a dislocation, that put me out for a few months, had an operation on it, and I could have come back and played, but on reflection, I think I liked the game but I didn&#8217;t love it enough to want to go back.</p>
<p>&#8216;I&#8217;m passionate about sport &#8211; I love it &#8211; and managed to stay in it. in some respects. as I did a Masters Degree in Sports Science at Stirling University. I then worked with professional rugby players, at Glasgow Warriors, which was kind strange as I was working with guys I had played with and were still playing. From playing with them, I was suddenly coaching them in the gym and training them!</p>
<p>&#8216;I worked with professional football teams full time, with the likes of St Mirren and Hibs, doing sports massage at Rangers, worked at Falkirk and was working with Commonwealth Games athletes in the lead up to Delhi, on hockey, swimming and badminton in the lead up to London 2012 and for Glasgow 2014, was working with the guys, doing the conditioning in the gym.&#8217;</p>
<p>It was whilst working as a personal trainer, that an unintended change in career came about.</p>
<p>He said: &#8216;They were doing an advert, a brand launch film for the Commonwealth Games, and they said the weightlifter was a little bit short for the adverts, so would I mind stepping in and being the weightlifter in this advert. I&#8217;d never done any acting or modelling before, but I said yes, jumped in and did a clean and jerk for the advert. I had to put on a small, tight-fitting one-piece weightlifting outfit which wasn&#8217;t very comfortable, especially as we shot it in the November, so it wasn&#8217;t ideal!</p>
<p>&#8216;The advert came out, a director saw it, and contacted the producers and asked who I was, and if I could come along and audition for the lead role in a short film. I got the role, and I was in LA and Calgary and went to the premiere in LA, which was new to me, not having acted before. I then joined an extras agency in Scotland, thinking I would give it a go on the side and did a couple of roles in the background.&#8217;</p>
<p>Moving to London in 2014, Craig signed with Independent Talent Agency and Select Model Management in London as well as agencies in Milan, Newcastle and Manchester. He has modelled for Nike, Trespass, Ray-Ban and Land Rover.</p>
<p>After starring in a Haig whisky commercial directed by Guy Ritchie, McGinlay was offered the role of Percival in King Arthur: Legend of the Sword which was directed by Ritchie and co-starred David Beckham.</p>
<p>Craig explained: &#8216;When an advert came up for a whisky called The Haig Club, it turned out Guy Ritchie was directing it. I was cast by Guy at the third stage, to appear in the main advert alongside David Beckham and four other actors.</p>
<div id="attachment_31404" style="width: 1034px" class="wp-caption alignleft"><img class="size-full wp-image-31404" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0875.jpg" alt="" width="1024" height="681" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0875.jpg 1024w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0875-300x200.jpg 300w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/IMG_0875-768x511.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Craig McGinlay got his big break when Guy Ritchie cast him in a whisky advert (Photo: Lenny Warren)</p></div>
<p>&#8216;From that, Guy then cast me in King Arthur, where I played one of the knights, Sir Pervical, but the real genesis for when I decided I wanted to move into it was working on The Haig Club. I was working with guys who had worked on huge films, who were behind the scenes.</p>
<p>&#8216;I had dipped my toe in the water, and I remember deciding to quite my job and move to London, and King Arthur came up after that. I worked on it for six months, horseriding and swordfighting &#8211; it was a lot of fun. There was a lot of serious work but you can see Guy brings in people who he will get on with and enjoy the job, on films like Lock Stock and Two Smoking Barrels, and Rock &#8216;n&#8217; Roller.</p>
<p>&#8216;Guy gave me my first job so I will always owe him everything. I was hugely grateful &#8211; working on it was a lot of fun, so not having trained as an actor and then stepping into that environment, a blockbuster movie with massive sets, it was a jaw-dropping experience for me. They were all very welcoming, we got on together, we trained together and hung out together.&#8217;</p>
<p>Since then, Craig&#8217;s other television work has included lead villain Aldred in Knightfall on the History Channel alongside Tom Cullen. He worked with Scots director Douglas Mackinnon, from Skye, who has credits on TV shows including Line of Duty and Doctor Who.</p>
<p>Craig said: &#8216;Douglas was great &#8211; I really enjoyed working with him. We filmed over in Prague, a really good experience and he was always onboard to taking on ideas from the actors, how we thought things could pan out. He&#8217;s a good director, a great experience. The scnes I did were with Bobby Schofield and Tom Cullen.</p>
<p>&#8216;It was good fun, something different, playing a bad guy. It&#8217;s still relatively new to me but I have normally been cast as, in King Arthur and Outlander and short films, I&#8217;ve not played the bad guy.</p>
<p>&#8216;It was something different and I enjoyed it &#8211; it&#8217;s something I&#8217;d like to do again. You want to be as versatile as we can.&#8217;</p>
<p>Craig, who now lives in London, has started training for a new film, which is due to film in Mumbai from the beginning of December, where he will be playing a British soldier.</p>
<p>Outlander series four is now on Amazon Prime.</p>
</div>				</div>

				<div class="entry__sharing">
					<span class="entry__sharing-label">Share with</span>
					<ul class="socialize"><li><a class="socialize-icon socialize-icon socialize-link--facebook" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--twitter" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--googleplus" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=googleplus"><span class="socialize--hidden">Google+</span></a></li><li><a class="socialize-icon socialize-icon socialize-link--linkedin" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>

								<div class="entry__tags">
					<span class="entry__tags-label">Tagged</span> <ul class="entry__tags-list"><li><a href="https://www.scottishfield.co.uk/tag/craig-mcginlay/" rel="tag">Craig McGinlay</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/david-beckham/" rel="tag">david beckham</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/douglas-mackinnon/" rel="tag">Douglas Mackinnon</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/glasgow-warriors/" rel="tag">Glasgow Warriors</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/guy-ritchie/" rel="tag">guy ritchie</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/haig-club/" rel="tag">Haig Club</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/hibernian/" rel="tag">Hibernian</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/hibs/" rel="tag">Hibs</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/king-arthur/" rel="tag">king arthur</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/knightfall/" rel="tag">Knightfall</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/london/" rel="tag">London</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/outlander/" rel="tag">Outlander</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/paisley/" rel="tag">paisley</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/rangers/" rel="tag">Rangers</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/rugby/" rel="tag">Rugby</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/scotland/" rel="tag">Scotland</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/scottish/" rel="tag">scottish</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/st-mirren/" rel="tag">St Mirren</a>, </li><li><a href="https://www.scottishfield.co.uk/tag/whisky-2/" rel="tag">whisky</a></li></ul>				</div>
				
							</article>
					<aside class="sidebar">
			<li id="dfp_widget-2" class="widget-container widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250, 300x600" data-ad-targeting="pos=1" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div></li><li id="mc4wp_form_widget-3" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-15573" method="post" data-id="15573" data-name="" ><div class="mc4wp-form-fields"><label>Stay in touch with the latest developments from Scottish Field and subscribe to our online updates</label>
<p align="center"><a href="https://eepurl.com/D2mmD">Click here to sign up </a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1542169841" /><input type="hidden" name="_mc4wp_form_id" value="15573" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="dfp_widget-3" class="widget-container widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250, 300x600" data-ad-targeting="pos=2" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Our Latest Issue</h3><a href="https://wyvex.escosubs.co.uk/store/products,scottish-field-december-2018_1130.htm"><img width="188" height="300" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Scottish-Field-December-2018-2-188x300.gif" class="image wp-image-31272  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></li><li id="hijobs-2" class="widget-container widget_hijobs"><h3 class="widget-title">Latest jobs from HIJOBS</h3><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Chief Executive " href=" https://hijobs.net/job/94046/chief-executive "><span class="job-title"> Chief Executive </span> <span class="job-location"> Lochaber Chamber of Commerce </span> <span class="job-salary"> &#163;45,000 to &#163;50,000 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Hatchery Technician, Inchmore " href=" https://hijobs.net/job/94045/hatchery-technician-inchmore "><span class="job-title"> Hatchery Technician, Inchmore </span> <span class="job-location"> Marine Harvest (Scotland) Ltd </span> <span class="job-salary"> &#163;19,555 to &#163;24,808 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Customer Experience Advisor (1 Full Time Post, 2 Temporary Posts for up to 6 months) " href=" https://hijobs.net/job/94044/customer-experience-advisor-1-full-time-post-2-temporary-posts-for-up-to-6-months "><span class="job-title"> Customer Experience Advisor (1 Full Time Post, 2 Temporary Posts for up to 6 months) </span> <span class="job-location"> Loreburn Housing Association </span> <span class="job-salary"> &#163;16,568 - &#163;19,561 </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Improvement &amp; Innovation Officer - 35 hours per week " href=" https://hijobs.net/job/94043/improvement--and-innovation-officer-35-hours-per-week "><span class="job-title"> Improvement &amp; Innovation Officer - 35 hours per week </span> <span class="job-location"> Loreburn Housing Association </span> <span class="job-salary"> &#163;22,764 - &#163;28,956.75 </span></a></li></ul></li>		</aside>
				</div>
		<div class="row no-gutters">
			
<div class="related-posts">
	<h3 class="related-posts__title">Related Posts</h3>
	<div class="related-posts__container clearfix">
		
<article class="tiled post-31369 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-aberfeldy tag-animals tag-birks-cinema tag-carnivore tag-cinema tag-festival tag-film tag-heartland-film-society tag-perthshire tag-scotland tag-scottish tag-vegan">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/culture/film-tv/animals-at-the-heart-of-aberfeldy-film-festival/" style="background-image: url(https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Aberfeldy-750x505.jpg);">
	<img width="750" height="505" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Aberfeldy-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Aberfeldy-750x505.jpg 750w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/Aberfeldy-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label culture"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/culture/film-tv/animals-at-the-heart-of-aberfeldy-film-festival/">Animals at the heart of Aberfeldy Film Festival</a></h3>
		<p class="excerpt tiled__excerpt">The 2018 Aberfeldy Film Festival is running this weekend, with a theme of Animal Tales. <a class="read-more" href="https://www.scottishfield.co.uk/culture/film-tv/animals-at-the-heart-of-aberfeldy-film-festival/">Read More</a></p>	</div>
</article>

<article class="tiled post-31317 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-cinema tag-film tag-glasgow-2 tag-kings-theatre-glasgow tag-kings-theatre tag-scotland tag-scottish tag-singalong tag-the-greatest-showman">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/culture/film-tv/this-is-the-greatest-show-to-singalong-to/" style="background-image: url(https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/TGS-prod-image-750x505.jpg);">
	<img width="750" height="505" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/TGS-prod-image-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/TGS-prod-image-750x505.jpg 750w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/11/TGS-prod-image-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label culture"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/culture/film-tv/this-is-the-greatest-show-to-singalong-to/">This is the greatest show &#8211; to singalong to!</a></h3>
		<p class="excerpt tiled__excerpt">The King’s Theatre in Glasgow have the perfect post-Christmas treat with a singalong screening of hit film, The Greatest Showman in the New Year. <a class="read-more" href="https://www.scottishfield.co.uk/culture/film-tv/this-is-the-greatest-show-to-singalong-to/">Read More</a></p>	</div>
</article>

<article class="tiled post-31193 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-bannockburn tag-chris-pine tag-netflix tag-outlaw-king tag-robert-the-bruce tag-scotland tag-scottish">
	
<figure class="thumbnail tiled__thumbnail">

		<a class="thumbnail__link" href="https://www.scottishfield.co.uk/culture/film-tv/the-critics-have-their-say-on-scots-film-outlaw-king/" style="background-image: url(https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/10/OK_Unit_06010_R2-750x505.jpg);">
	<img width="750" height="505" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/10/OK_Unit_06010_R2-750x505.jpg" class="attachment-selkie-standard size-selkie-standard wp-post-image" alt="" srcset="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/10/OK_Unit_06010_R2-750x505.jpg 750w, https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/10/OK_Unit_06010_R2-361x243.jpg 361w" sizes="(max-width: 750px) 100vw, 750px" />	</a>
	</figure>

	<div class="tiled__content">
		<span class="cat-label culture"><a href="https://www.scottishfield.co.uk/category/culture/film-tv/">Film &amp; TV</a></span>		<h3 class="tiled__title"><a class="tiled__title-link" href="https://www.scottishfield.co.uk/culture/film-tv/the-critics-have-their-say-on-scots-film-outlaw-king/">The critics have their say on Scots film Outlaw King</a></h3>
		<p class="excerpt tiled__excerpt">The newest film to be set in Scotland - Outlaw King - has arrived on Netflix today. <a class="read-more" href="https://www.scottishfield.co.uk/culture/film-tv/the-critics-have-their-say-on-scots-film-outlaw-king/">Read More</a></p>	</div>
</article>
	</div>
</div>

		</div>
	</div>
</main>


		<footer class="site-footer" role="contentinfo" style="background-color:#666666;">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 col-sm-9">
						<div class="footer__logo-wrap">
							<a class="logo" title="Scottish Field" href="https://www.scottishfield.co.uk/"><img alt="Scottish Field" src="https://www.scottishfield.co.uk/wp-content/uploads/sites/101/2018/03/logo_scottish-field_white.png" /></a>						</div>
					</div>
					<div class="col-xs-12 col-sm-3">
						<ul class="footer__social"><li class="footer__social-item"><a class="footer__social-link fa-facebook" href="https://www.facebook.com/scottishfield"><span class="hidden">facebook</span></a></li><li class="footer__social-item"><a class="footer__social-link fa-twitter" href="http://www.twitter.com/scottishfield"><span class="hidden">twitter</span></a></li></ul>					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-4 col-md-3">					<nav>
						<h4>Primary Footer Menu</h4><div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="footer-menu"><li id="menu-item-15012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15012"><a href="https://www.scottishfield.co.uk/">Home</a></li>
<li id="menu-item-15612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15612"><a href="https://www.scottishfield.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-15631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15631"><a href="https://www.scottishfield.co.uk/contact/">Contact Us</a></li>
</ul></div>					</nav>
					</div>
					<div class="col-xs-12 col-sm-4 col-md-3">					<nav>
						<h4>Secondary Footer Menu</h4><div class="menu-secondary-footer-menu-container"><ul id="menu-secondary-footer-menu" class="footer-menu"><li id="menu-item-15862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://www.scottishfield.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-15863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15863"><a href="https://www.scottishfield.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://www.scottishfield.co.uk/privacy/">Privacy Policy</a></li>
</ul></div>					</nav>
					</div>
					<div class="col-xs-12 col-sm-4 col-md-3"></div>
				</div>
			</div>
			<div class="site-footer__ipso">
				<div class="container">
					<div class="row">
						<div class="col-xs-12">
							<div class="ipso">
								<img src="https://www.scottishfield.co.uk/wp-content/themes/scottish-fields/assets/images/logos/logo_ipso.png" />
								<p>We at Scottish Field endeavour to ensure that all our reports are fair and accurate and comply with the Editors’ Code of Practice set by the
									Independent Press Standards Organisation (IPSO). We realise, however, that mistakes
									happen from time to time. If you think we have made a significant mistake and you
									wish to discuss this with us, please let us know as soon as possible by any of the
									three methods: emailing
									<a href="mailto:editor@scottishfield.co.uk">editor@scottishfield.co.uk</a>;
									telephoning	the editor on 0131 551 1000; writing to the Editor at
									Scottish Field, 496 Ferry Road, Edinburgh, EH5 2DL. We will
									attempt to resolve your issue in a timeous, reasonable and amicable manner.
									However, if you are unsatisfied with our response, you can contact IPSO, which will
									investigate the matter. You can either telephone IPSO on 0300 123 2220 or
									email <a href="mailto:inquiries@ipso.co.uk">inquiries@ipso.co.uk</a>. IPSO is an
									independent body which deals with complaints
									from the public about the editorial content of newspapers and magazines.
									We will abide by the decision of IPSO.</p>
							</div>
						</div>
					</div>
					<div class="row">
						<div class="col-xs-12">
							<p class="copyright"><span>&copy; 2018 Scottish Field </span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.scottishfield.co.uk/culture/film-tv/from-rugby-player-to-outlander-for-actor-craig/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.scottishfield.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
	</body>
</html>
<!--
	generated 224 seconds ago
	generated in 1.417 seconds
	served from batcache in 0.005 seconds
	expires in 76 seconds
-->
