<!DOCTYPE HTML><html lang="en-US">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- Title -->
<title>River Irvine Angling Improvement Association fundraising raffle on March 31st </title><link rel='dns-prefetch' href='//s.w.org' />


<!-- Headway SEO Juice -->
<meta name="description" content="The River Irvine Angling Improvement Association is a voluntary organisation who represent anglers and clubs along the length of the River Irvine, River Garnock, and River Annick. 

On Friday 31st March the association will hold a fundraising evening at Barr Castle Social Club in Galston to help raise the £12,000 needed to commission the Ayrshire River Trust to carry out a detailed two year electro fishing survey to identify the health of juvenile fish stocks  in the rivers Irvine, Annick and Garnock and the many spawning burns that join these three main rivers. " />
<link rel="canonical" href="http://www.scottishfield.co.uk/river-irvine-angling-improvement-association-fundraising-raffle-on-march-31st/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.scottishfield.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flexslider-css'  href='http://www.scottishfield.co.uk/wp-content/themes/headway/library/blocks/slider/assets/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.scottishfield.co.uk/wp-content/uploads/headway/cache/general-4f50019.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-template-6-css'  href='http://www.scottishfield.co.uk/wp-content/uploads/headway/cache/layout-template-6-25763c6.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.scottishfield.co.uk/wp-content/uploads/headway/cache/responsive-grid-39b007c.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.scottishfield.co.uk/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.scottishfield.co.uk/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://www.scottishfield.co.uk/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />


<!-- Scripts -->
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/uploads/headway/cache/block-dynamic-js-layout-template-6-2be3522.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>

<!--[if lt IE 9]>
<script src="http://www.scottishfield.co.uk/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.scottishfield.co.uk/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->



<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://www.scottishfield.co.uk/feed/" title="Scottish Field" />
<link rel="pingback" href="http://www.scottishfield.co.uk/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Scottish Field &raquo; Feed" href="http://www.scottishfield.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scottish Field &raquo; Comments Feed" href="http://www.scottishfield.co.uk/comments/feed/" />
<link rel='https://api.w.org/' href='http://www.scottishfield.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.scottishfield.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.scottishfield.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All aboard the whisky train' href='http://www.scottishfield.co.uk/all-aboard-the-whisky-train/' />
<link rel='next' title='Winton Castle invites visitors to its family open day' href='http://www.scottishfield.co.uk/winton-castle-invites-visitors-to-its-family-open-day/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.scottishfield.co.uk/?p=6931' />
<link rel="alternate" type="application/json+oembed" href="http://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.scottishfield.co.uk%2Friver-irvine-angling-improvement-association-fundraising-raffle-on-march-31st%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.scottishfield.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.scottishfield.co.uk%2Friver-irvine-angling-improvement-association-fundraising-raffle-on-march-31st%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.13" /> -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0315649500328685");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0315649500328685", "SF_FRONT_MIDDLE_2_574x100");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_FRONT_MIDDLE_574X100");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_FRONT_PAGE_MPU_260x245");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_FRONT_TOP_574x100");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_MPU_LEFT_200x200");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_MPU_LEFT_2_200x200");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_PHOTOOFTHEDAY_574x100");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_SKY_1_200x400");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_SKY_2_200x400");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_SKYSCRAPER");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_SKYSRCAPER_2");
GA_googleAddSlot("ca-pub-0315649500328685", "SF_WHISKY_SPONS_574x100px");
GA_googleAddSlot("ca-pub-0315649500328685", "SFBANNER_990x100");
GA_googleAddSlot("ca-pub-0315649500328685","CRUACHAN_SPONSORSHIP_728x90")
GA_googleAddSlot("ca-pub-0315649500328685","ARRAN_SPONSORSHIP_728x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-520601-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type="text/javascript">
	window._se_plugin_version = '8.1.2';
</script>

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-6931 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-6931 layout-using-template-6">


<div id="whitewrap">


<div id="wrapper-16" class="wrapper wrapper-fixed responsive-grid grid-fluid-24-20-22 wrapper-last">

<div class="grid-container clearfix">
<section class="row row-1">
<section class="column column-1 grid-left-0 grid-width-24">
<header id="block-6" class="block block-type-header block-fixed-height block-mirrored block-mirroring-6 block-original-2"><div class="block-content"><a href="http://www.scottishfield.co.uk" class="banner-image"><img src="http://www.scottishfield.co.uk/wp-content/uploads/2014/03/sf-banner-logo-website-986x130.jpg" alt="Scottish Field" /></a></div><!-- .block-content -->
</header><!-- #block-6 -->
</section><!-- .column --></section><!-- .row -->

<section class="row row-2">
<section class="column column-1 grid-left-0 grid-width-24">
<aside id="block-18" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-18 block-original-28"><div class="block-content"><ul class="widget-area"><li id="text-7" class="widget widget_text">
			<div class="textwidget"><center>
<!-- SFBANNER_990x100 -->
<script type='text/javascript'>
GA_googleFillSlot("SFBANNER_990x100");
</script>
<center/></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-18 -->
</section><!-- .column --></section><!-- .row -->

<section class="row row-3">
<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-5" class="block block-type-navigation block-fluid-height block-mirrored block-mirroring-5 block-original-1"><div class="block-content"><div class="nav-horizontal nav-align-left"><ul id="menu-menu1-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1582"><a href="http://www.scottishfield.co.uk">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1105"><a href="http://www.scottishfield.co.uk/category/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95"><a href="#">Articles &#038; Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1807"><a href="http://www.scottishfield.co.uk/category/issues/">Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1089"><a href="http://www.scottishfield.co.uk/category/scottish_field_site_blog">Scottish Field Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="http://www.scottishfield.co.uk/category/articles/online-features/">Online Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2424"><a href="http://www.scottishfield.co.uk/category/grapegrain/">Grape&#038;Grain</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="#">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="#">Whisky</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1387"><a href="http://www.scottishfield.co.uk/category/whisky-news/">Whisky News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1628"><a href="http://www.scottishfield.co.uk/category/scottish-field-whisky-challenge/">Scottish Field Whisky Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1189"><a href="http://www.scottishfield.co.uk/scottish-field-whisky-challenge-contact-us/">Scottish Field Whisky Challenge Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.scottishfield.co.uk/digital">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4658"><a href="http://emagcreator.com/specialpublications/SF_December_2015__optimised/#/1/">Sample Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098"><a href="https://wyvex.escosubs.co.uk/store/products,scottish-field_11.htm">Print Edition Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094"><a href="http://www.scottishcalendars.co.uk">Calendars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1320"><a href="http://www.scottishfield.co.uk/category/articles/travel-scotland/">Travel Scotland</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#">Digital/Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4657"><a href="http://emagcreator.com/specialpublications/SF_December_2015__optimised/#/1/">Sample Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://wyvex.escosubs.co.uk/store/products,scottish-field_11.htm">Subscribe To Scottish Field</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1093"><a href="http://www.scottishfield.co.uk/digital">Digital Subscription &#038; Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1095"><a href="https://www.scottishfield.co.uk/digital">Scottish Field on IOS and Android</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1578"><a href="#">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1636"><a href="http://www.flickr.com/groups/scottishfieldmuse/">Scottish Field Reader Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1637"><a href="http://images.wyvexmedia.co.uk">View and Purchase Scottish Field Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62"><a href="#">Whisky Challenge</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://emagcreator.com/specialpublications/SFWC_summer_2016/#/1/">Sample Issue</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2114"><a href="http://emagcreator.com/specialpublications/Whisky_2016/#/1/">20 Facts You Need To Know</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.scottishfield.co.uk/whisky-challenge-media-pack/">Media Pack</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63"><a href="#">Scottish Field Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://emagcreator.com/specialpublications/SF_December_2015__optimised/#/1/">Sample Issue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.scottishfield.co.uk/scottish-field-media-pack/">Media Pack</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186"><a href="http://www.scottishfield.co.uk/advertising-contact-us/">Advertising Contact Us</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/holidays">Holidays</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">Interact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="http://www.flickr.com/groups/scottishfieldmuse/pool/">Scottish Field Reader Photos (Upload your image)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://eepurl.com/D2mmD">Sign up for our newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.facebook.com/scottishfield">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://twitter.com/ScottishField">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092"><a href="http://www.scottishfield.co.uk/?feed=rss">RSS Feed</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="http://www.scottishfield.co.uk/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1638"><a href="http://www.scottishfield.co.uk/category/scottish_field_site_blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6955"><a href="http://www.scottishfield.co.uk/sfedinburgh/">SF Edinburgh</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6974"><a href="https://issuu.com/sfedinburgh">Read online</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6954"><a href="http://www.scottishfield.co.uk/pick-up-a-paper-copy/">Pick up a paper copy</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-left --></div><!-- .block-content -->
</nav><!-- #block-5 -->
</section><!-- .column --></section><!-- .row -->

<section class="row row-4">
<section class="column column-1 grid-left-0 grid-width-14">
<div id="block-7" class="block block-type-content block-fluid-height block-mirrored block-mirroring-7 block-original-3"><div class="block-content"><div class="loop"><div id="post-6931" class="post-6931 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-angling tag-ayr tag-ayrshire tag-ayrshire-river-trust tag-barr-castle-social-club tag-competition tag-fishing tag-otters tag-raffle tag-river-annick tag-river-garnock tag-river-irvine tag-river-irvine-angling-improvement-association tag-wildlife-2 author-scottishfield">
			<a href="http://www.scottishfield.co.uk/river-irvine-angling-improvement-association-fundraising-raffle-on-march-31st/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-1-125x125.jpg" alt="River Irvine Angling Improvement Association fundraising raffle on March 31st" width="125" height="125" />
			</a>
		<h1 class="entry-title">River Irvine Angling Improvement Association fundraising raffle on March 31st</h1><div class="entry-meta entry-meta-above">Posted on <span class="entry-date published" title="2017-03-28T09:42:08+00:00">March 28, 2017</span></div><!-- .entry-meta --><div class="entry-content"><p>The <a href="https://www.facebook.com/theRIAIA/">River Irvine Angling Improvement Association</a> is a voluntary organisation who represent anglers and clubs along the length of the River Irvine, River Garnock, and River Annick.</p>
<p>On Friday 31st March the association will hold a fundraising evening at Barr Castle Social Club in Galston to help raise the £12,000 needed to commission the Ayrshire River Trust to carry out a detailed two year electro fishing survey to identify the health of juvenile fish stocks  in the rivers Irvine, Annick and Garnock and the many spawning burns that join these three main rivers.</p>
<p>Raffle tickets cost £1 and prizes include fishing equipment, fishing days, clothing and angling books.</p>
<p>8 x 6cm photographs of the river&#8217;s extreme rare albino otters are also available at £10 (plus £3.50 p+p). Cheques are to be made out to the River Irvine Angling Improvement Association and sent to:</p>
<p>Gary Anderson</p>
<p>22 Blair Street</p>
<p>Galston</p>
<p>Ayrshire</p>
<p>KA4 8JE</p>
<p><img class="alignnone size-medium wp-image-6932" src="http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-300x220.jpg" alt="" width="300" height="220" srcset="http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-300x220.jpg 300w, http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-768x563.jpg 768w, http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-1024x751.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Or for more information call the association secretatary Kyle Barrie at <strong>kylebarrie32@gmail.com</strong> or call on 07784214952</p>
<p><img class="alignnone size-medium wp-image-6933" src="http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-2-300x219.jpg" alt="" width="300" height="219" srcset="http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-2-300x219.jpg 300w, http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-2-768x560.jpg 768w, http://www.scottishfield.co.uk/wp-content/uploads/2017/03/albino-otter-2-1024x747.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div><!-- .entry-content --><div class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.scottishfield.co.uk/category/news/" rel="category tag">News</a></div><!-- .entry-utility --></div><!-- #post-6931 --><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below"><div class="nav-previous"><a href="http://www.scottishfield.co.uk/all-aboard-the-whisky-train/" rel="prev"><span class="meta-nav">&larr;</span> All aboard the whisky train</a></div><div class="nav-next"><a href="http://www.scottishfield.co.uk/winton-castle-invites-visitors-to-its-family-open-day/" rel="next">Winton Castle invites visitors to its family open day <span class="meta-nav">&rarr;</span></a></div></div><!-- #nav-below --><div id="comments"><p class="comments-closed">Sorry, comments are closed for this post.</p></div><!-- #comments --></div></div><!-- .block-content -->
</div><!-- #block-7 -->
<div id="block-66" class="block block-type-custom-code block-fluid-height"><div class="block-content"><br>
<br>
<br>
<br>
<br>
<br>
<br>
<br></div><!-- .block-content -->
</div><!-- #block-66 -->
<aside id="block-14" class="text-align:center block block-type-widget-area block-fluid-height block-mirrored block-mirroring-14 block-original-24"><div class="block-content"><ul class="widget-area horizontal-sidebar"><li id="text-5" class="widget widget_text">
			<div class="textwidget"><!-- SF_FRONT_TOP_574x100 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_FRONT_TOP_574x100");
</script></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-14 -->
<aside id="block-16" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-16 block-original-26"><div class="block-content"><ul class="widget-area"><li id="text-2" class="widget widget_text">
			<div class="textwidget"><center>
<!-- SF_FRONT_MIDDLE_2_574x100 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_FRONT_MIDDLE_2_574x100");
</script>
<center/></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-16 -->
<aside id="block-20" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-20 block-original-30"><div class="block-content"><ul class="widget-area"><li id="text-14" class="widget widget_text">
			<div class="textwidget"><center>
<!-- SF_FRONT_MIDDLE_574X100 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_FRONT_MIDDLE_574X100");
</script>
<center/></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-20 -->
</section><!-- .column --><section class="column column-2 grid-left-0 grid-width-10">
<div id="block-61" class="block block-type-slider block-fluid-height block-mirrored block-mirroring-61 block-original-62"><div class="block-content"><div class="flexslider flexslider-no-slide"><div class="flex-viewport"><ul class="slides"><li><a href="http://images.wyvexmedia.co.uk/p43151949" target="_blank"><img src="http://www.scottishfield.co.uk/wp-content/uploads/2017/03/SRA-2017-Photos.jpg" alt="" title="" /></a></li></ul></div><!-- .flex-viewport --></div><!-- .flexslider --></div><!-- .block-content -->
</div><!-- #block-61 -->
<aside id="block-59" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-59 block-original-60"><div class="block-content"><ul class="widget-area"><li id="text-34" class="widget widget_text">
			<div class="textwidget">Sign up for our newsletter <a href=http://eepurl.com/D2mmD>click here </a></div>
		</li><!-- .widget -->
<li id="text-35" class="widget widget_text">
			<div class="textwidget"><a href="https://twitter.com/twitter" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @twitter</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><a href="http://www.twitter.com/scottishfield"><img src="http://www.scottishfield.co.uk/wp-content/uploads/2013/sftwitter.jpg" alt="Scottish Fied Twitter" width="124" height="23" border="0" longdesc="http://www.twitter.com/scottishfield" /></a><a href="http://www.facebook.com/scottishfield"><img src="http://www.scottishfield.co.uk/wp-content/uploads/2013/sffacebook.jpg" width="61" height="23" border="0" /></a><a href="http://www.flickr.com/groups/scottishfieldmuse/"><img src="http://www.scottishfield.co.uk/wp-content/uploads/2013/flickr.jpg" alt="Flickr" width="61" height="21" border="0" longdesc="http://www.scottishfield.co.uk/wp-content/uploads/2013/sffacebook.jpg" /></a></div>
		</li><!-- .widget -->
<li id="search-3" class="widget widget_search">
<span class="widget-title">Search Scottish Field for</span>

		<form method="get" id="searchform" action="http://www.scottishfield.co.uk/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-59 -->
<section class="sub-column sub-column-1 column column-1 grid-width-4 grid-left-0"><aside id="block-19" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-19 block-original-29"><div class="block-content"><ul class="widget-area"><li id="text-19" class="widget widget_text">
			<div class="textwidget"><!-- SF_SKYSCRAPER -->
<script type='text/javascript'>
GA_googleFillSlot("SF_SKYSCRAPER");
</script>
 </div>
		</li><!-- .widget -->
<li id="text-20" class="widget widget_text">
			<div class="textwidget"><!-- SF_SKYSRCAPER_2 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_SKYSRCAPER_2");
</script></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-19 -->
</section><!-- .sub-column --><section class="sub-column sub-column-2 column column-2 grid-width-6 grid-left-0"><aside id="block-8" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-8 block-original-4"><div class="block-content"><ul class="widget-area"><li id="text-25" class="widget widget_text">
			<div class="textwidget"><!-- SF_FRONT_MIDDLE_574X100 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_FRONT_MIDDLE_574X100");
</script></div>
		</li><!-- .widget -->
<li id="text-24" class="widget widget_text">
			<div class="textwidget"><!-- SF_FRONT_MIDDLE_2_574x100 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_FRONT_MIDDLE_2_574x100");
</script></div>
		</li><!-- .widget -->
<li id="text-22" class="widget widget_text">
			<div class="textwidget"><!-- SF_SKY_1_200x400 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_SKY_1_200x400");
</script></div>
		</li><!-- .widget -->
<li id="text-23" class="widget widget_text">
			<div class="textwidget">

<!-- SF_SKY_2_200x400 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_SKY_2_200x400");
</script></div>
		</li><!-- .widget -->
<li id="text-28" class="widget widget_text">
			<div class="textwidget"><!-- SF_MPU_LEFT_200x200 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_MPU_LEFT_200x200");
</script>
</div>
		</li><!-- .widget -->
<li id="text-29" class="widget widget_text">
			<div class="textwidget"><!-- SF_MPU_LEFT_2_200x200 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_MPU_LEFT_2_200x200");
</script></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-8 -->
</section><!-- .sub-column --><aside id="block-57" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-57 block-original-56"><div class="block-content"><ul class="widget-area"><li id="custom_post_widget-6" class="widget widget_custom_post_widget">
<div id="padder"></div>
<div></div>
<p><img src="https://pocketmags.com/covergenerator.aspx?titleid=2918&amp;includespecials=false" alt="" width="300px" /></p>
<p>The Latest Issue of Scottish Field is out now.. <a title="Scottish Field Digital" href="http://www.scottishfield.co.uk/digital" target="_blank">Digital Edition -PC/MAC/IPAD/ANDROID click here</a></p>
</li><!-- .widget -->
<li id="text-32" class="widget widget_text">
			<div class="textwidget"><br>
<br>
<br>
<center>
<!-- SF_FRONT_PAGE_MPU_260x245 -->
<script type='text/javascript'>
GA_googleFillSlot("SF_FRONT_PAGE_MPU_260x245");
</script><center/></div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-57 -->
</section><!-- .column --></section><!-- .row -->

<section class="row row-5">
<section class="column column-1 grid-left-0 grid-width-24">
<aside id="block-13" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-13 block-original-40"><div class="block-content"><ul class="widget-area"><li id="text-21" class="widget widget_text">
			<div class="textwidget"><div align="center">Scottish Field provides this website and links for information only and cannot guarantee accuracy. Details may be subject to change and/or cancellation. If in any doubt please contact organisers or website owners directly. We cannot be held responsible for the content of external websites. For further information please view our <a href="http://termsandconditions.wyvexmedia.co.uk/">terms and conditions.</a> 
  Contact information: Scottish Field Magazine, 496 Ferry Road, Edinburgh, EH5 2DL, Tel: 0131 551 1000, Fax: 0131 551 7901<br><br>© 2017 Scottish Field/Wyvex Media Limited.</div>
</div>
		</li><!-- .widget -->
</ul></div><!-- .block-content -->
</aside><!-- #block-13 -->
</section><!-- .column --></section><!-- .row -->

</div><!-- .grid-container -->

</div><!-- .wrapper -->



<span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><script type='text/javascript' src='http://www.scottishfield.co.uk/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.scottishfield.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>Cookies</p>',
    intro: '<p>This site uses cookies to store information on your computer. By using our site you accept the terms of our Privacy Policy</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site. To control third party cookies, you can also adjust your browser settings.</p><p>Read more about our <a href="http://termsandconditions.wyvexmedia.co.uk/privacystatement" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_LEFT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_LIGHT,

startOpen: true,
autoHide: 7000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: '3f31675555d76b9b27ef9ea9434960f9ebf66d71',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_INFO,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	}

//]]>

</script>


</div><!-- #whitewrap -->



</body>


</html>